
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesouthend.wayne.edu/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="laurie lauzon clabo, dean laurie lauzon clabo, managing editor, amelia benavides-col&oacute;n, centers for disease control and prevention, college of nursing, 313-577-5041, ramona benkert, infectious disease, mort harris recreation and fitness center, south africa, irving mejia-hilario, infectious disease physician, health committee, amelia benavides -, the south end, news editor, associate dean, detroit, 313-577-5105, omicron, president, college of nursing dean laurie lauzon clabo, campus health committee, world health organization, south end, thanksgiving, teena chopra, campus health center, professor of infectious diseases dr. teena chopra, m. roy wilson" />
<meta name="news_keywords" content="laurie lauzon clabo, dean laurie lauzon clabo, managing editor, amelia benavides-col&oacute;n, centers for disease control and prevention, college of nursing, 313-577-5041, ramona benkert, infectious disease, mort harris recreation and fitness center, south africa, irving mejia-hilario, infectious disease physician, health committee, amelia benavides -, the south end, news editor, associate dean, detroit, 313-577-5105, omicron, president, college of nursing dean laurie lauzon clabo, campus health committee, world health organization, south end, thanksgiving, teena chopra, campus health center, professor of infectious diseases dr. teena chopra, m. roy wilson" />
<meta name="description" content="The Campus Health Committee discussed changes to Wayne State&rsquo;s campus operations amidst rising COVID-19 cases in a virtual campus health town hall Thursday." />
<meta name="author" content="Amelia Benavides-Col&oacute;n" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesouthend.wayne.edu/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa830b479.preview.png?crop=1202%2C631%2C82%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Campus Health Committee hosts final town hall of semester" />
<meta property="og:description" content="The Campus Health Committee discussed changes to Wayne State&rsquo;s campus operations amidst rising COVID-19 cases in a virtual campus health town hall Thursday." />
<meta property="og:site_name" content="The South End" />
<meta property="fb:app_id" content="433388490073041" />
<meta property="article:publisher" content="http://facebook.com/thesouthendwsu/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa830b479.preview.png?crop=1202%2C631%2C82%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thesouthendwsu" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,800"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Amelia Benavides-Col\u00f3n","presentation":null,"start_hour":"00","id":"1ac91fa4-53f8-11ec-a481-9305a133edfb","app":"editorial","ga_page":"\/mobile\/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/impressions.js?_dc=1638547529.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/traffic.js?_dc=1638509725"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/settings.js?_dc=1603488024"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thesouthend.wayne.edu";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Campus Health Committee hosts final town hall of semester | Mobile | thesouthend.wayne.edu</title>
            
    <style>body { background-color: #FAFBFC; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #FAFBFC; } #site-footer { background-color: #006633; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #555; } #site-header { background-color: #FAFBFC; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006633; }#site-header{ border-bottom: 3px solid #006633; }#site-footer{ border-top: 3px solid #006633; } .tnt-bg-accent { background-color: #006633; } a .tnt-caret-down { color: #006633; } .block-title .block-title-inner { border-color: #006633; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006633; } .form-control:focus { border-bottom-color: #006633; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesouthend.wayne.edu/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/74098c66-d9fe-11e7-9d63-5b589446fb4e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Campus Health Committee hosts final town hall of semester | Mobile | thesouthend.wayne.edu" href="http://www.thesouthend.wayne.edu/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesouthend.wayne.edu/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='//thesouthend.wayne.edu/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='//thesouthend.wayne.edu/site/privacy.html'>Privacy Policy</a></p>");  
       
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-1ac91fa4-53f8-11ec-a481-9305a133edfb type-article infinity-disabled" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesouthend.wayne.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Amelia+Benavides-Col%C3%B3n&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=1ac91fa4-53f8-11ec-a481-9305a133edfb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmobile%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=249&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thesouthend.wayne.edu/users/admin/contribute/article/?assetid=1ac91fa4-53f8-11ec-a481-9305a133edfb&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thesouthend.wayne.edu/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thesouthend.wayne.edu/tncms/admin/editorial-asset/?edit=1ac91fa4-53f8-11ec-a481-9305a133edfb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-615112" class="tncms-block hidden-md hidden-lg"><div id="user-controls-615112" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-615112').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-615112').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thesouthend.wayne.edu/users/logout/" id="user-logout-form-615112"><input type="hidden" name="referer_url" value="https://www.thesouthend.wayne.edu/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WSUSOUTHEND&amp;publisher_url:thesouthend.wayne.edu#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/perspectives/"  class="nav-link tnt-section-perspectives">Perspectives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/perspectives/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter">Submit Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/write_for_us/write_for_us/"  class="nav-link tnt-section-write-for-us">Write for us!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/print_edition/"  class="nav-link tnt-section-prints">Prints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/table_d1604a3a-f7e3-11e4-a7fd-8be6c23963b0.html"  class="nav-link tnt-section-wsu-salary-guide">WSU Salary Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-615108" class="tncms-block hidden-md hidden-lg"><section id="block-615108" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-615108" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-615108" aria-labelledby="site-search-button-615108" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-615108-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615108-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-615108-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-615108').submit();
        return false;
    });

    $('#site-search-615108').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-615108 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-615108 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-615108-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-618478" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesouthend.wayne.edu",
  secureDomain: "thesouthend.wayne.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618480" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-615001" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-615059" class="tncms-block a"><section id="block-615059" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="593"
                height="152"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-615111" class="tncms-block"><div id="user-controls-615111" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-615111').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-615111').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesouthend.wayne.edu/users/logout/" id="user-logout-form-615111"><input type="hidden" name="referer_url" value="https://www.thesouthend.wayne.edu/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-615109" class="tncms-block header-social"><div class="follow-links-615109 default">
    
    <section id="block-615109" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thesouthendwsu/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thesouthendwsu/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesouthendwsu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesouthend.wayne.edu",
  "sameAs" : ["http://facebook.com/thesouthendwsu/","http://twitter.com/thesouthendwsu/","https://www.instagram.com/thesouthendwsu/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-615113" class="tncms-block"><div id="weather-615113" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=48202" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-snow"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Snow <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="48202"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_615113" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Detroit, MI
                                
                                 <small>(48202)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Snow this morning will give way to lingering snow showers this afternoon. Temps nearly steady in the upper 30s. Winds light and variable. Chance of snow 100%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low 33F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 3, 2021 @ 10:50 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=48202"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-615107" class="tncms-block padding-top"><section id="block-615107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-615107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-615107" aria-labelledby="site-search-button-615107" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-615107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-615107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-615107').submit();
        return false;
    });

    $('#site-search-615107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-615107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-615107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-615107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-615104" class="tncms-block m"><section id="block-615104" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=640%2C164 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="231"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/about.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-staff"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertise with us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WSUSOUTHEND&amp;publisher_url:thesouthend.wayne.edu#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-perspectives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/perspectives/"  tabindex="0">
                    <span class="nav-label">Perspectives</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/perspectives/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letter"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-write-for-us"  href="/site/forms/online_services/write_for_us/write_for_us/"  tabindex="0">
                    <span class="nav-label">Write for us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prints"  href="/print_edition/"  tabindex="0">
                    <span class="nav-label">Prints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wsu-salary-guide"  href="/news/table_d1604a3a-f7e3-11e4-a7fd-8be6c23963b0.html"  tabindex="0">
                    <span class="nav-label">WSU Salary Guide</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-618479" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618481" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618482" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1ac91fa4-53f8-11ec-a481-9305a133edfb" class="asset article-default"  data-url="https://www.thesouthend.wayne.edu/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Campus Health Committee discussed changes to Wayne State’s campus operations amidst rising COVID-19 cases in a virtual campus health town hall Thursday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa830b479.preview.png?crop=1202%2C631%2C82%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesouthend.wayne.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesouthend.wayne.edu/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" />
    <style>
                .asset-paging .direction {
                    color: #006633;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesouthend.wayne.edu\/tncms\/search\/mlt\/?origin=1ac91fa4-53f8-11ec-a481-9305a133edfb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1ac91fa4-53f8-11ec-a481-9305a133edfb" class="asset-paging">
                <div id="paging-prev-1ac91fa4-53f8-11ec-a481-9305a133edfb" class="paging-link prev offset"></div>
                <div id="paging-next-1ac91fa4-53f8-11ec-a481-9305a133edfb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-centered tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Campus Health Committee hosts final town hall of semester
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-1ac91fa4-53f8-11ec-a481-9305a133edfb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email">By Amelia Benavides-Colón</a></span>
                
                    <div id="author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-1ac91fa4-53f8-11ec-a481-9305a133edfb-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4e3b45be-64b2-11eb-942c-6bedee9660aa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email" rel="author" class="tnt-user-profile-link tnt-user-name">Editor email</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editorinchieftse@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-1ac91fa4-53f8-11ec-a481-9305a133edfb').popover({
                            content: $('#author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-1ac91fa4-53f8-11ec-a481-9305a133edfb-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-03T00:27:00-05:00" class="tnt-date asset-date text-muted">
            Dec 3, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-03T00:27:00-05:00" class="tnt-date asset-date text-muted">Dec 3, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-03T04:17:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-03T00:27:00-05:00">
    <meta itemprop="datePublished" content="2021-12-03T00:27:00-05:00">
    <meta itemprop="dateModified" content="2021-12-02T23:17:16-05:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=400%2C185"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=150%2C69 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=225%2C104 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=300%2C139 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=400%2C185 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=540%2C249 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=640%2C296 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=750%2C346 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=990%2C457 990w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=1035%2C478 1035w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=1200%2C554 1200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=1333%2C616 1333w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/ac/1ac91fa4-53f8-11ec-a481-9305a133edfb/61a9aa85cea75.cover.png?resize=1366%2C631 1476w"
                    sizes="100vw"
                    
                    width="1366"
                    height="631"
                    alt="Campus Health Committee hosts final town hall of semester"
                    class="img-responsive full default" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Campus%20Health%20Committee%20hosts%20final%20town%20hall%20of%20semester&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/1ac91fa4-53f8-11ec-a481-9305a133edfb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Campus%20Health%20Committee%20hosts%20final%20town%20hall%20of%20semester&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1ac91fa4-53f8-11ec-a481-9305a133edfb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Campus%20Health%20Committee%20hosts%20final%20town%20hall%20of%20semester&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/1ac91fa4-53f8-11ec-a481-9305a133edfb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Campus%20Health%20Committee%20hosts%20final%20town%20hall%20of%20semester&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ac91fa4-53f8-11ec-a481-9305a133edfb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ac91fa4-53f8-11ec-a481-9305a133edfb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ac91fa4-53f8-11ec-a481-9305a133edfb" class="save-list-1ac91fa4-53f8-11ec-a481-9305a133edfb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ac91fa4-53f8-11ec-a481-9305a133edfb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The Campus Health Committee discussed changes to Wayne State’s campus operations amidst rising COVID-19 cases in a virtual campus health town hall Thursday.</p><p>College of Nursing Dean Laurie Lauzon Clabo addressed President M. Roy Wilson’s Tuesday <a href="https://i.wayne.edu/view/61a6243dede70?utm_source=link&amp;utm_medium=email-61a6243dede70&amp;utm_campaign=Message+concerning+COVID+trigger+metrics&amp;utm_content=Read+this+email+on+the+Web">email</a> to the campus community.</p><p>“This week on Monday the City of Detroit reached a positivity rate of 16.1% over the previous seven days,” Clabo said. “It was at the time the only trigger metric to be triggered… so you saw on Tuesday a message from President Wilson.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Wilson’s email <a href="https://www.thesouthend.wayne.edu/article_11ba95de-5239-11ec-b7b8-57d60722201c.html">announced</a> the temporary closure of the Mort Harris Recreation and Fitness Center and the suspension of some non-essential campus functions. Clabo said WSU enacted these restrictions to stop the spread of COVID-19 on campus.</p><p>“This is simply a step to try and reduce the volume of people on campus for a period of time until city rates stabilize,” Clabo said.</p><p>Clabo said students should not worry about cancelation of in-person commencement ceremonies, which are scheduled for Dec. 13 and 14.</p><p>“Precautions are being put in place to make sure the ceremonies are safe, including smaller sizes, shorter time spans and a variety of mitigation methods, including making sure that guests attending commencement are vaccinated,” Clabo said. </p><p>WSU is confident the commencement ceremonies will proceed without issues, Clabo said.</p><p>“We have every reason to believe that commencement is going to go ahead as planned,” she said. “We are encouraged and optimistic.”</p><p>Clabo said WSU does not anticipate a change in class operations for the winter 2022 semester. </p><p>“The expectation is that winter semester will proceed in the way that the academic schedule was posted,” she said. “There is an expectation that whatever modality you signed up for for January is the modality you’ll have.”</p><p>Ramona Benkert, College of Nursing associate dean for Academic and Clinical Affairs, said it’s essential for campus community members to receive the COVID-19 vaccine, booster vaccine and continue wearing masks.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“How this virus is acting is really no different than other viruses,” Benkert said. “I think we can still continue to do many of the things we did in prepping for the Thanksgiving holiday.”</p><p>WSU does not currently plan to mandate the booster vaccine on campus, Benkert said. </p><p>“Should the data change… we may change that,” she said. “You can clearly get one (a booster) from the Campus Health Center for free, just like the testing.”</p><p>Professor of Infectious Diseases Dr. Teena Chopra said it’s crucial to receive a booster vaccine as soon as possible in light of the Omicron variant.</p><p>“I would highly recommend as an infectious disease physician, as an epidemiologist, that you get your booster shots because there is evidence that there is weaning immunity with the primary series of vaccines over time,” she said. </p><p>According to the <a href="https://www.who.int/news/item/26-11-2021-classification-of-omicron-(b.1.1.529)-sars-cov-2-variant-of-concern">World Health Organization</a>, the Omicron variant, first detected in South Africa on Nov. 26, is still in the early stages of research. It is unclear how transmissible this variant is or if it causes more severe symptoms than previous variants. </p><p>The Campus Health Committee will continue following Centers for Disease Control and Prevention guidance with regard to the fate of WSU’s <a href="https://www.thesouthend.wayne.edu/article_269a6370-443e-11ec-9f8c-43e1c3f56dbc.html">indoor mask mandate</a>, Clabo said. The committee extended the mandate through the end of December on Nov. 10.</p><p>“We will continue to monitor the data when transmission drops below substantial in our region (and) we will make a recommendation that we drop the mask mandate,” she said. “But we’re not there yet.”</p><p dir="ltr">The Campus Health Center will host three <a href="https://health.wayne.edu/coronavirus-vaccine/">booster clinics</a> Dec. 15-17 from 9:20 a.m. to 3:40 p.m. Appointments can be made <a href="https://health.wayne.edu/schedule-appointment/">online</a> or via telephone at 313-577-5105 or 313-577-5041.</p><hr /><p><em>Amelia Benavides-Colón is the news editor for The South End. She can be reached at <a href="mailto:hd4634@wayne.edu">hd4634@wayne.edu</a>.</em></p><p><em>Screenshot taken by Irving Mejia-Hilario, managing editor of The South End, at the Dec. 2 campus health town hall. He can be reached at <a>managingeditortse@gmail.com</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Campus%20Health%20Committee%20hosts%20final%20town%20hall%20of%20semester&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/1ac91fa4-53f8-11ec-a481-9305a133edfb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Campus%20Health%20Committee%20hosts%20final%20town%20hall%20of%20semester&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ac91fa4-53f8-11ec-a481-9305a133edfb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ac91fa4-53f8-11ec-a481-9305a133edfb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ac91fa4-53f8-11ec-a481-9305a133edfb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ac91fa4-53f8-11ec-a481-9305a133edfb" class="save-list-1ac91fa4-53f8-11ec-a481-9305a133edfb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ac91fa4-53f8-11ec-a481-9305a133edfb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22laurie%20lauzon%20clabo%22#tncms-source=keyword" class="tag-laurie-lauzon-clabo label label-default" >Laurie Lauzon Clabo</a>
            </li> <li>
                <a href="/search/?k=%22dean%20laurie%20lauzon%20clabo%22#tncms-source=keyword" class="tag-dean-laurie-lauzon-clabo label label-default" >Dean Laurie Lauzon Clabo</a>
            </li> <li>
                <a href="/search/?k=%22managing%20editor%22#tncms-source=keyword" class="tag-managing-editor label label-default" >Managing Editor</a>
            </li> <li>
                <a href="/search/?k=%22amelia%20benavides-col%C3%B3n%22#tncms-source=keyword" class="tag-amelia-benavides-colón label label-default" >Amelia Benavides-colón</a>
            </li> <li>
                <a href="/search/?k=%22centers%20for%20disease%20control%20and%20prevention%22#tncms-source=keyword" class="tag-centers-for-disease-control-and-prevention label label-default" >Centers For Disease Control And Prevention</a>
            </li> <li>
                <a href="/search/?k=%22college%20of%20nursing%22#tncms-source=keyword" class="tag-college-of-nursing label label-default" >College Of Nursing</a>
            </li> <li>
                <a href="/search/?k=%22313-577-5041%22#tncms-source=keyword" class="tag-313-577-5041 label label-default" >313-577-5041</a>
            </li> <li>
                <a href="/search/?k=%22ramona%20benkert%22#tncms-source=keyword" class="tag-ramona-benkert label label-default" >Ramona Benkert</a>
            </li> <li>
                <a href="/search/?k=%22infectious%20disease%22#tncms-source=keyword" class="tag-infectious-disease label label-default" >Infectious Disease</a>
            </li> <li>
                <a href="/search/?k=%22mort%20harris%20recreation%20and%20fitness%20center%22#tncms-source=keyword" class="tag-mort-harris-recreation-and-fitness-center label label-default" >Mort Harris Recreation And Fitness Center</a>
            </li> <li>
                <a href="/search/?k=%22south%20africa%22#tncms-source=keyword" class="tag-south-africa label label-default" >South Africa</a>
            </li> <li>
                <a href="/search/?k=%22irving%20mejia-hilario%22#tncms-source=keyword" class="tag-irving-mejia-hilario label label-default" >Irving Mejia-hilario</a>
            </li> <li>
                <a href="/search/?k=%22infectious%20disease%20physician%22#tncms-source=keyword" class="tag-infectious-disease-physician label label-default" >Infectious Disease Physician</a>
            </li> <li>
                <a href="/search/?k=%22health%20committee%22#tncms-source=keyword" class="tag-health-committee label label-default" >Health Committee</a>
            </li> <li>
                <a href="/search/?k=%22amelia%20benavides%20-%22#tncms-source=keyword" class="tag-amelia-benavides-- label label-default" >Amelia Benavides -</a>
            </li> <li>
                <a href="/search/?k=%22the%20south%20end%22#tncms-source=keyword" class="tag-the-south-end label label-default" >The South End</a>
            </li> <li>
                <a href="/search/?k=%22hd4634%40wayne.edu%22#tncms-source=keyword" class="tag-hd4634@wayne_edu label label-default" >Hd4634@wayne.edu</a>
            </li> <li>
                <a href="/search/?k=%22managingeditortse%40gmail.com%22#tncms-source=keyword" class="tag-managingeditortse@gmail_com label label-default" >Managingeditortse@gmail.com</a>
            </li> <li>
                <a href="/search/?k=%22news%20editor%22#tncms-source=keyword" class="tag-news-editor label label-default" >News Editor</a>
            </li> <li>
                <a href="/search/?k=%22associate%20dean%22#tncms-source=keyword" class="tag-associate-dean label label-default" >Associate Dean</a>
            </li> <li>
                <a href="/search/?k=%22detroit%22#tncms-source=keyword" class="tag-detroit label label-default" >Detroit</a>
            </li> <li>
                <a href="/search/?k=%22313-577-5105%22#tncms-source=keyword" class="tag-313-577-5105 label label-default" >313-577-5105</a>
            </li> <li>
                <a href="/search/?k=%22omicron%22#tncms-source=keyword" class="tag-omicron label label-default" >Omicron</a>
            </li> <li>
                <a href="/search/?k=%22president%22#tncms-source=keyword" class="tag-president label label-default" >President</a>
            </li> <li>
                <a href="/search/?k=%22college%20of%20nursing%20dean%20laurie%20lauzon%20clabo%22#tncms-source=keyword" class="tag-college-of-nursing-dean-laurie-lauzon-clabo label label-default" >College Of Nursing Dean Laurie Lauzon Clabo</a>
            </li> <li>
                <a href="/search/?k=%22campus%20health%20committee%22#tncms-source=keyword" class="tag-campus-health-committee label label-default" >Campus Health Committee</a>
            </li> <li>
                <a href="/search/?k=%22world%20health%20organization%22#tncms-source=keyword" class="tag-world-health-organization label label-default" >World Health Organization</a>
            </li> <li>
                <a href="/search/?k=%22south%20end%22#tncms-source=keyword" class="tag-south-end label label-default" >South End</a>
            </li> <li>
                <a href="/search/?k=%22thanksgiving%22#tncms-source=keyword" class="tag-thanksgiving label label-default" >Thanksgiving</a>
            </li> <li>
                <a href="/search/?k=%22teena%20chopra%22#tncms-source=keyword" class="tag-teena-chopra label label-default" >Teena Chopra</a>
            </li> <li>
                <a href="/search/?k=%22campus%20health%20center%22#tncms-source=keyword" class="tag-campus-health-center label label-default" >Campus Health Center</a>
            </li> <li>
                <a href="/search/?k=%22professor%20of%20infectious%20diseases%20dr.%20teena%20chopra%22#tncms-source=keyword" class="tag-professor-of-infectious-diseases-dr_-teena-chopra label label-default" >Professor Of Infectious Diseases Dr. Teena Chopra</a>
            </li> <li>
                <a href="/search/?k=%22m.%20roy%20wilson%22#tncms-source=keyword" class="tag-m_-roy-wilson label label-default" >M. Roy Wilson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4e3b45be-64b2-11eb-942c-6bedee9660aa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email" rel="author" class="tnt-user-profile-link tnt-user-name">Editor email</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editorinchieftse@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4e3b45be-64b2-11eb-942c-6bedee9660aa" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4e3b45be-64b2-11eb-942c-6bedee9660aa&amp;s=start_time&amp;sd=desc" data-subject="Editor email" data-description="Whenever Editor email posts new content, you'll get an email delivered to your inbox with a link." data-name="Editor email notification" data-author-id="4e3b45be-64b2-11eb-942c-6bedee9660aa" data-user-url="https://www.thesouthend.wayne.edu/users/">
        <i class="fas tnt-star"></i> Follow Editor email
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thesouthend.wayne.edu/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045063" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-615021" class="tncms-block visible-lg visible-md"><section id="block-615021" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-615021 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_1ac91fa4-53f8-11ec-a481-9305a133edfb.html" class="tnt-asset-link">
        

        
            Campus Health Committee hosts final town hall of semester</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/article_c528a20e-5320-11ec-93a1-d35b4d5dd9ca.html" class="tnt-asset-link">
        

        
            WSU offers option to indicate pronouns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_17264868-5254-11ec-98b2-2b6e70ab257b.html" class="tnt-asset-link">
        

        
            ESports Facility amenities attract student gamers of varying levels</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_11ba95de-5239-11ec-b7b8-57d60722201c.html" class="tnt-asset-link">
        

        
            ‘Heightened alert’: COVID-19 surge prompts limited campus closures</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/article_562fba36-5186-11ec-82ec-bf9fb3e83abd.html" class="tnt-asset-link">
        

        
            Fall enrollment declines, graduation rates improve</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_fa95aefe-50b5-11ec-aa3a-8788a4b0a6ac.html" class="tnt-asset-link">
        

        
            Limited halal dining options available on campus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" class="tnt-asset-link">
        

        
            Men’s club soccer goes undefeated in regular season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_ec53a7b8-4f22-11ec-ac83-3368a88106f7.html" class="tnt-asset-link">
        

        
            Virtual exhibition highlights work by Detroit youth</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-615060" class="tncms-block"><section id="block-615060" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615060 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-615060" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-615060" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-615060" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-615060" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-615060" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/mobile/article_11ba95de-5239-11ec-b7b8-57d60722201c.html">‘Heightened alert’: COVID-19 surge prompts limited campus closures</a></li><li><a href="/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html">Men’s club soccer goes undefeated in regular season</a></li><li><a href="/mobile/article_fa95aefe-50b5-11ec-aa3a-8788a4b0a6ac.html">Limited halal dining options available on campus</a></li><li><a href="/features/article_562fba36-5186-11ec-82ec-bf9fb3e83abd.html">Fall enrollment declines, graduation rates improve</a></li><li><a href="/mobile/article_a74e7840-4a73-11ec-be8d-f7cf21de18a3.html">Student Center at risk for temporary closure</a></li><li><a href="/arts_and_entertainment/article_ec53a7b8-4f22-11ec-ac83-3368a88106f7.html">Virtual exhibition highlights work by Detroit youth</a></li><li><a href="/mobile/article_17264868-5254-11ec-98b2-2b6e70ab257b.html">ESports Facility amenities attract student gamers of varying levels</a></li><li><a href="/mobile/article_f1969a9a-4d9d-11ec-bc55-f72018a9e10f.html">Fashion show highlights Middle Eastern and South Asian cultures</a></li><li><a href="/mobile/article_bf19b9f2-4c6d-11ec-8dd7-8f126ae24b6a.html">WSU urges caution amid COVID-19 surge</a></li><li><a href="/features/article_c528a20e-5320-11ec-93a1-d35b4d5dd9ca.html">WSU offers option to indicate pronouns</a></li></ul></div>
        
        
            <div id="images-615060" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1e4aab02-5191-11ec-b85f-eb2838713127.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fall 2021 Enrollment Rates"
                            class="img-responsive lazyload full default"
                            width="767"
                            height="767"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/e4/1e4aab02-5191-11ec-b85f-eb2838713127/61a5a072710b9.image.png?crop=767%2C767%2C316%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/e4/1e4aab02-5191-11ec-b85f-eb2838713127/61a5a072710b9.image.png?crop=767%2C767%2C316%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/e4/1e4aab02-5191-11ec-b85f-eb2838713127/61a5a072710b9.image.png?crop=767%2C767%2C316%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/e4/1e4aab02-5191-11ec-b85f-eb2838713127/61a5a072710b9.image.png?crop=767%2C767%2C316%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/e4/1e4aab02-5191-11ec-b85f-eb2838713127/61a5a072710b9.image.png?crop=767%2C767%2C316%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/e4/1e4aab02-5191-11ec-b85f-eb2838713127/61a5a072710b9.image.png?crop=767%2C767%2C316%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/e4/1e4aab02-5191-11ec-b85f-eb2838713127/61a5a072710b9.image.png?crop=767%2C767%2C316%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/e4/1e4aab02-5191-11ec-b85f-eb2838713127/61a5a072710b9.image.png?crop=767%2C767%2C316%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/e4/1e4aab02-5191-11ec-b85f-eb2838713127/61a5a072710b9.image.png?crop=767%2C767%2C316%2C0&resize=767%2C767&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-615060" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_e40e9a69-2450-5505-a575-d5a062af6b2b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Season 2, Episode 11 - President M. Roy Wilson interviews alumnus Dr. Larry Brilliant"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_32fe0eb1-435d-5f37-8774-aa11f0b8c9b6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Campus update and Happy Thanksgiving from President Wilson, Nov. 22, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_05f10abd-7cc8-5844-877d-43a1b89f1164.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Campus health town hall - Dec. 2, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/5f/05f10abd-7cc8-5844-877d-43a1b89f1164/61a9150cb3aa3.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/5f/05f10abd-7cc8-5844-877d-43a1b89f1164/61a9150cb3aa3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/5f/05f10abd-7cc8-5844-877d-43a1b89f1164/61a9150cb3aa3.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/5f/05f10abd-7cc8-5844-877d-43a1b89f1164/61a9150cb3aa3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/5f/05f10abd-7cc8-5844-877d-43a1b89f1164/61a9150cb3aa3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/5f/05f10abd-7cc8-5844-877d-43a1b89f1164/61a9150cb3aa3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/5f/05f10abd-7cc8-5844-877d-43a1b89f1164/61a9150cb3aa3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/5f/05f10abd-7cc8-5844-877d-43a1b89f1164/61a9150cb3aa3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Masrur Tajwar Takeover - Computer Science - Wayne State University"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-615060" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1080581" class="tncms-block"><section id="block-1080581" class="block emphasis-h3   " ><div id="evvnt-calendar-1080581"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1080581();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-618473" class="tncms-block title-no-margin"><section id="block-618473" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618473 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/thesouthendwsu">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-618474" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thesouthendwsu" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="400"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesouthendwsu"><a href="https://www.facebook.com/thesouthendwsu">thesouthendwsu</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-618471" class="tncms-block title-no-margin"><section id="block-618471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618471 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/thesouthendwsu">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-618472" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/thesouthendwsu" data-height="450">Tweets by thesouthendwsu</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-620158" class="tncms-block title-no-margin"><section id="block-620158" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620158 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.instagram.com/thesouthendwsu/">
                
                Follow us on Instagram
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620157" class="tncms-block"><!-- InstaWidget --><a href="https://instawidget.net/v/user/thesouthendwsu" id="link-e5b89c18280f11ccd0729129297ee0597e8dc6b3863e661690131bf7ba70436b">@thesouthendwsu</a>
<script src="https://instawidget.net/js/instawidget.js?u=e5b89c18280f11ccd0729129297ee0597e8dc6b3863e661690131bf7ba70436b&amp;width=360px"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-615002" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-615003" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-615100" class="tncms-block"><section id="block-615100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615100 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-perspectives"  href="/perspectives/"  tabindex="0">
                    <span class="nav-label">Perspectives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-615051" class="tncms-block"><section id="block-615051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615051 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WSUSOUTHEND&amp;publisher_url:thesouthend.wayne.edu#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-edition"  href="/print_edition/"  tabindex="0">
                    <span class="nav-label">Print Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-615110" class="tncms-block padding-bottom"><div class="follow-links-615110 default">
    
    <section id="block-615110" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615110 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thesouthendwsu/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thesouthendwsu/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesouthendwsu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesouthend.wayne.edu",
  "sameAs" : ["http://facebook.com/thesouthendwsu/","http://twitter.com/thesouthendwsu/","https://www.instagram.com/thesouthendwsu/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-615101" class="tncms-block"><section id="block-615101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-615105" class="tncms-block padding-bottom"><section id="block-615105" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=640%2C164 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="231"
                alt=""></a></div></section></div><div id="tncms-block-615102" class="tncms-block"><section id="block-615102" class="block emphasis-h4   " ><address>
    <strong>thesouthend.wayne.edu</strong><br>
    Student Center, 5221 Gullen Mall, Room 369<br>
    Detroit, MI 48202
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:thesouthend.wsu@gmail.com">thesouthend.wsu@gmail.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-615055" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-615055"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">thesouthend.wayne.edu</a>, Student Center, 5221 Gullen Mall, Room 369 Detroit, MI</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1ac91fa4-53f8-11ec-a481-9305a133edfb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["mobile", "news", "touch5"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["laurie lauzon clabo", "dean laurie lauzon clabo", "managing editor", "amelia benavides-colón", "centers for disease control and prevention", "college of nursing", "313-577-5041", "ramona benkert", "infectious disease", "mort harris recreation and fitness center", "south africa", "irving mejia-hilario", "infectious disease physician", "health committee", "amelia benavides -", "the south end", "hd4634@wayne.edu", "managingeditortse@gmail.com", "news editor", "associate dean", "detroit", "313-577-5105", "omicron", "president", "college of nursing dean laurie lauzon clabo", "campus health committee", "world health organization", "south end", "thanksgiving", "teena chopra", "campus health center", "professor of infectious diseases dr. teena chopra", "m. roy wilson"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_615113').click(function(e){
                                        $('#weather-615113 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1080581() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thesouthend.wayne.edu",
            discovery: {
                element: "#evvnt-calendar-1080581",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "WSU South End",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>