
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesouthend.wayne.edu/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="undefeated, sportspeople, association football, university of michigan&rsquo;s maize futbol club, soccer, st. edward's hilltoppers, team sports, hamilton croatia, multimedia editor, michigan, injuries, matthew kraydich, jessie tomazic, zach pardes, team captain, kate vaughn, injury, news correspondent for the south end, the south end, goalkeeper, captain, marco althoen, quinn banks" />
<meta name="news_keywords" content="undefeated, sportspeople, association football, university of michigan&rsquo;s maize futbol club, soccer, st. edward's hilltoppers, team sports, hamilton croatia, multimedia editor, michigan, injuries, matthew kraydich, jessie tomazic, zach pardes, team captain, kate vaughn, injury, news correspondent for the south end, the south end, goalkeeper, captain, marco althoen, quinn banks" />
<meta name="description" content="Wayne State&rsquo;s men&rsquo;s club soccer went undefeated in its regular season before losing in its Nov. 14 final to University of Michigan&rsquo;s Maize Futbol Club." />
<meta name="author" content="Kate Vaughn" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesouthend.wayne.edu/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a92278a.preview.jpg?crop=1080%2C567%2C0%2C76&amp;resize=1080%2C567&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="567" />
<meta property="og:title" content="Men&rsquo;s club soccer goes undefeated in regular season" />
<meta property="og:description" content="Wayne State&rsquo;s men&rsquo;s club soccer went undefeated in its regular season before losing in its Nov. 14 final to University of Michigan&rsquo;s Maize Futbol Club." />
<meta property="og:site_name" content="The South End" />
<meta property="fb:app_id" content="433388490073041" />
<meta property="article:publisher" content="http://facebook.com/thesouthendwsu/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a92278a.preview.jpg?crop=1080%2C567%2C0%2C76&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thesouthendwsu" />
<meta name="twitter:image:alt" content="Men's Club Soccer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,800"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kate Vaughn","presentation":null,"start_hour":"21","id":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab","app":"editorial","ga_page":"\/mobile\/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/impressions.js?_dc=1638110128"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/traffic.js?_dc=1638077726"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/settings.js?_dc=1603488024"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thesouthend.wayne.edu";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Men’s club soccer goes undefeated in regular season | Mobile | thesouthend.wayne.edu</title>
            
    <style>body { background-color: #FAFBFC; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #FAFBFC; } #site-footer { background-color: #006633; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #555; } #site-header { background-color: #FAFBFC; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006633; }#site-header{ border-bottom: 3px solid #006633; }#site-footer{ border-top: 3px solid #006633; } .tnt-bg-accent { background-color: #006633; } a .tnt-caret-down { color: #006633; } .block-title .block-title-inner { border-color: #006633; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006633; } .form-control:focus { border-bottom-color: #006633; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesouthend.wayne.edu/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/74098c66-d9fe-11e7-9d63-5b589446fb4e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Men’s club soccer goes undefeated in regular season | Mobile | thesouthend.wayne.edu" href="http://www.thesouthend.wayne.edu/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesouthend.wayne.edu/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='//thesouthend.wayne.edu/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='//thesouthend.wayne.edu/site/privacy.html'>Privacy Policy</a></p>");  
       
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab type-article infinity-disabled" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesouthend.wayne.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kate+Vaughn&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmobile%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=268&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thesouthend.wayne.edu/users/admin/contribute/article/?assetid=79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thesouthend.wayne.edu/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thesouthend.wayne.edu/tncms/admin/editorial-asset/?edit=79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-615112" class="tncms-block hidden-md hidden-lg"><div id="user-controls-615112" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-615112').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-615112').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thesouthend.wayne.edu/users/logout/" id="user-logout-form-615112"><input type="hidden" name="referer_url" value="https://www.thesouthend.wayne.edu/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WSUSOUTHEND&amp;publisher_url:thesouthend.wayne.edu#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/perspectives/"  class="nav-link tnt-section-perspectives">Perspectives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/perspectives/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter">Submit Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/write_for_us/write_for_us/"  class="nav-link tnt-section-write-for-us">Write for us!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/print_edition/"  class="nav-link tnt-section-prints">Prints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/table_d1604a3a-f7e3-11e4-a7fd-8be6c23963b0.html"  class="nav-link tnt-section-wsu-salary-guide">WSU Salary Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-615108" class="tncms-block hidden-md hidden-lg"><section id="block-615108" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-615108" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-615108" aria-labelledby="site-search-button-615108" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-615108-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615108-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-615108-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-615108').submit();
        return false;
    });

    $('#site-search-615108').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-615108 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-615108 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-615108-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-618478" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesouthend.wayne.edu",
  secureDomain: "thesouthend.wayne.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618480" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-615001" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-615059" class="tncms-block a"><section id="block-615059" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="593"
                height="152"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-615111" class="tncms-block"><div id="user-controls-615111" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-615111').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-615111').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesouthend.wayne.edu/users/logout/" id="user-logout-form-615111"><input type="hidden" name="referer_url" value="https://www.thesouthend.wayne.edu/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-615109" class="tncms-block header-social"><div class="follow-links-615109 default">
    
    <section id="block-615109" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thesouthendwsu/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thesouthendwsu/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesouthendwsu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesouthend.wayne.edu",
  "sameAs" : ["http://facebook.com/thesouthendwsu/","http://twitter.com/thesouthendwsu/","https://www.instagram.com/thesouthendwsu/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-615113" class="tncms-block"><div id="weather-615113" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=48202" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">31&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="48202"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_615113" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Detroit, MI
                                
                                 <small>(48202)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Snow showers this morning. Peeks of sunshine later. High 37F. Winds W at 10 to 20 mph. Chance of snow 50%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A few flurries or snow showers possible. Low 27F. Winds WNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 28, 2021 @ 9:37 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=48202"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-615107" class="tncms-block padding-top"><section id="block-615107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-615107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-615107" aria-labelledby="site-search-button-615107" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-615107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-615107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-615107').submit();
        return false;
    });

    $('#site-search-615107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-615107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-615107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-615107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-615104" class="tncms-block m"><section id="block-615104" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=640%2C164 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="231"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/about.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-staff"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertise with us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WSUSOUTHEND&amp;publisher_url:thesouthend.wayne.edu#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-perspectives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/perspectives/"  tabindex="0">
                    <span class="nav-label">Perspectives</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/perspectives/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letter"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-write-for-us"  href="/site/forms/online_services/write_for_us/write_for_us/"  tabindex="0">
                    <span class="nav-label">Write for us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prints"  href="/print_edition/"  tabindex="0">
                    <span class="nav-label">Prints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wsu-salary-guide"  href="/news/table_d1604a3a-f7e3-11e4-a7fd-8be6c23963b0.html"  tabindex="0">
                    <span class="nav-label">WSU Salary Guide</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-618479" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618481" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618482" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-2f5ed1b4-4fe5-11ec-a269-4b5363e97368" class="modal fullscreen in modal-image image-default modal-2f5ed1b4-4fe5-11ec-a269-4b5363e97368" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=400%2C281"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=150%2C105 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=225%2C158 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=400%2C281 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=540%2C380 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=640%2C450 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=750%2C527 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=990%2C696 990w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=1035%2C727 1035w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=1080%2C759 1200w"
                    sizes="100vw"
                    
                    width="1080"
                    height="759"
                    alt="Men's Club Soccer"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2f5ed1b4-4fe5-11ec-a269-4b5363e97368" data-target=".caption-inner-modal-image-2f5ed1b4-4fe5-11ec-a269-4b5363e97368">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2f5ed1b4-4fe5-11ec-a269-4b5363e97368 collapse in"><div class="caption-text"><p>WSU men's club soccer game against Maize Futbol Club at WSU on Nov. 14.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-2f5ed1b4-4fe5-11ec-a269-4b5363e97368" class="tnt-byline asset-byline"  ><a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email">By Quinn Banks</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fimage_2f5ed1b4-4fe5-11ec-a269-4b5363e97368.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_2f5ed1b4-4fe5-11ec-a269-4b5363e97368.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5ed1b4-4fe5-11ec-a269-4b5363e97368"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Men%27s%20Club%20Soccer&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fimage_2f5ed1b4-4fe5-11ec-a269-4b5363e97368.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_2f5ed1b4-4fe5-11ec-a269-4b5363e97368.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5ed1b4-4fe5-11ec-a269-4b5363e97368"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/image_2f5ed1b4-4fe5-11ec-a269-4b5363e97368.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_2f5ed1b4-4fe5-11ec-a269-4b5363e97368.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5ed1b4-4fe5-11ec-a269-4b5363e97368"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/2f5ed1b4-4fe5-11ec-a269-4b5363e97368" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f5ed1b4-4fe5-11ec-a269-4b5363e97368"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Men%27s%20Club%20Soccer&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fimage_2f5ed1b4-4fe5-11ec-a269-4b5363e97368.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f5ed1b4-4fe5-11ec-a269-4b5363e97368"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_2f5ed1b4-4fe5-11ec-a269-4b5363e97368.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f5ed1b4-4fe5-11ec-a269-4b5363e97368"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f5ed1b4-4fe5-11ec-a269-4b5363e97368-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f5ed1b4-4fe5-11ec-a269-4b5363e97368" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f5ed1b4-4fe5-11ec-a269-4b5363e97368" class="save-list-2f5ed1b4-4fe5-11ec-a269-4b5363e97368-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f5ed1b4-4fe5-11ec-a269-4b5363e97368" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2f5ed1b4-4fe5-11ec-a269-4b5363e97368 img { max-height: 534px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" class="asset article-default"  data-url="https://www.thesouthend.wayne.edu/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Wayne State’s men’s club soccer went undefeated in its regular season before losing in its Nov. 14 final to University of Michigan’s Maize Futbol Club. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a92278a.preview.jpg?crop=1080%2C567%2C0%2C76&resize=1080%2C567&order=crop%2Cresize">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="567">
        </div>
        <meta itemprop="name" content="thesouthend.wayne.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesouthend.wayne.edu/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" />
    <style>
                .asset-paging .direction {
                    color: #006633;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesouthend.wayne.edu\/tncms\/search\/mlt\/?origin=79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" class="asset-paging">
                <div id="paging-prev-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" class="paging-link prev offset"></div>
                <div id="paging-next-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-centered tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Men’s club soccer goes undefeated in regular season
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email">By Kate Vaughn</a></span>
                
                    <div id="author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4e3b45be-64b2-11eb-942c-6bedee9660aa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email" rel="author" class="tnt-user-profile-link tnt-user-name">Editor email</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editorinchieftse@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab').popover({
                            content: $('#author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-27T21:02:00-05:00" class="tnt-date asset-date text-muted">
            Nov 27, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-27T21:02:00-05:00" class="tnt-date asset-date text-muted">Nov 27, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-27T21:02:23-05:00" class="tnt-date tnt-update-recent asset-date text-muted">12 hrs ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-27T21:02:00-05:00">
    <meta itemprop="datePublished" content="2021-11-27T21:02:00-05:00">
    <meta itemprop="dateModified" content="2021-11-27T16:02:23-05:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/9a/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab/61a2d9a944853.cover.jpg?resize=1080%2C720 1200w"
                    sizes="100vw"
                    
                    width="1080"
                    height="720"
                    alt="Men’s club soccer goes undefeated in regular season"
                    class="img-responsive full default" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Men%E2%80%99s%20club%20soccer%20goes%20undefeated%20in%20regular%20season&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Men%E2%80%99s%20club%20soccer%20goes%20undefeated%20in%20regular%20season&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Men%E2%80%99s%20club%20soccer%20goes%20undefeated%20in%20regular%20season&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Men%E2%80%99s%20club%20soccer%20goes%20undefeated%20in%20regular%20season&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" class="save-list-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span><span>Wayne State’s men’s club soccer went undefeated in its regular season before losing in its Nov. 14 final to University of Michigan’s Maize Futbol Club.</span></span></p><p dir="ltr"><span>The team did not play its 2020 season during the COVID-19 pandemic.</span></p><p dir="ltr"><span>Matthew Kraydich, goalkeeper and one of three team captains, said he has been a part of the club for five years and this team was special.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>“It's the best. I mean this is the first year that we've made the finals as a program,” Kraydich said. “And we've gone undefeated in the regular season in the past, but this was by far, like the best (season) defense(-wise) and offense-wise pretty much all around.”</span></p><p dir="ltr"><span>Team captain Jessie Tomazic said the team’s dedication largely impacted this season’s outcome.</span></p><p dir="ltr"><span>“Prior to this year, a lot of our practices had single digit numbers, which could be problematic,” Tomazic said. “But this year, the guys really showed out, and we always had people to work at practice. People were showing up, even if they were coming straight from work. Even if they were 20 minutes late, they still showed up.”</span></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2f5ed1b4-4fe5-11ec-a269-4b5363e97368" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2f5ed1b4-4fe5-11ec-a269-4b5363e97368" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="759">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Men's Club Soccer"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="759"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=150%2C105 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=225%2C158 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=400%2C281 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=540%2C380 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=640%2C450 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=750%2C527 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=990%2C696 990w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=1035%2C727 1035w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/f5/2f5ed1b4-4fe5-11ec-a269-4b5363e97368/61a2da134fe27.image.jpg?resize=1080%2C759 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>WSU men's club soccer game against Maize Futbol Club at WSU on Nov. 14.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-2f5ed1b4-4fe5-11ec-a269-4b5363e97368" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email">By Quinn Banks</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr"><span>Kraydich said he was hesitant about expectations for this season.</span></p><p dir="ltr"><span>“We really thought that we were going to have to rebuild the program pretty much from the ground up and just this whole brand new group of players… they've just been so good commitment-wise, talent-wise and it's just been crazy,” he said.</span></p><p dir="ltr"><span>This season was center back Marco Althoen’s first on the team and his expectations were high, he said.</span></p><p dir="ltr"><span>“Once we got started I kind of got acclimated,” he said. “Obviously right away our expectation was to win the championship.”</span></p><p dir="ltr"><span>A new season brought new injuries and Althoen said the effects were felt across the team. He sprained his ankle during the regular season.</span></p><p dir="ltr"><span>“I’d say honestly everyone on our team experienced some sort of injury, whether mild or severe... including myself,” Althoen said. </span></p><p dir="ltr"><span>Tomazic said he suffered a “separation between my sternum and my collarbone” during one of the games, which put him out for the rest of the season. </span></p><p dir="ltr"><span>Captain Zach Pardes said he should have been out for the season after he fractured his jaw. But he played with the injury because he didn’t want to miss out on his final season with the team.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>“I wasn’t supposed to play in the playoffs, but it was my last year,” Pardes said. “I was going to do it anyways.”</span></p><p dir="ltr"><span>Tomazic said having the season off last year likely contributed to the number of injuries players experienced throughout this season. </span></p><p dir="ltr"><span>“Not that anyone was ill-prepared, but just coming back after such a long time, I think the people are just more prone to injuries after that, unfortunately,” he said.</span></p><p dir="ltr"><span>Althoen said the injuries required him to shoulder more responsibility.</span></p><p dir="ltr"><span>“Even though I'm not a captain, I definitely did have to step up in a leadership role,” he said. “But that's something I've also been used to, so it was nothing new in that sense.”</span></p><p dir="ltr"><span>A full roster gave the team the flexibility needed to deal with injuries as they occurred, Kraydich said. </span></p><p dir="ltr"><span>Kraydich said the team had eight returning players, but had to recruit the majority of this season’s members. </span></p><p dir="ltr"><span>“The good news with all these new players is that we have a foundation established for at least three more years to come of a really, really strong team defensively, in the midfield and going forward,” Pardes said. “And so, you know, the success of this season is only going to build for the next three years.”</span></p><p dir="ltr"><span>Pardes said the team tested out different formations before settling into a 4-3-3, which allowed for a more offensively aggressive playing style.</span></p><p dir="ltr"><span>“The reason we play that is because we had so many quick, talented, smart players going forward that we really felt competent enough to throw that at teams, rather than play more conservatively…” Pardes said. “And it worked out, really, really well for us in pretty much every circumstance.”</span></p><p dir="ltr"><span>WSU men’s club soccer ended its regular season with a 6-1-0 record. The tie was with Maize Futbol Club, who WSU ultimately lost to in the final.</span></p><hr /><p><em>Kate Vaughn is the breaking news correspondent for The South End. She can be reached at <a href="mailto:newsreportertse@gmail.com">newsreportertse@gmail.com</a>.</em></p><p><em>Cover photo by Quinn Banks, The South End's multimedia editor. He can be reached at <a href="mailto:multimediaeditortse@gmail.com">multimediaeditortse@gmail.com</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Men%E2%80%99s%20club%20soccer%20goes%20undefeated%20in%20regular%20season&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Men%E2%80%99s%20club%20soccer%20goes%20undefeated%20in%20regular%20season&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" class="save-list-79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22undefeated%22#tncms-source=keyword" class="tag-undefeated label label-default" >Undefeated</a>
            </li> <li>
                <a href="/search/?k=%22sportspeople%22#tncms-source=keyword" class="tag-sportspeople label label-default" >Sportspeople</a>
            </li> <li>
                <a href="/search/?k=%22association%20football%22#tncms-source=keyword" class="tag-association-football label label-default" >Association Football</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20michigan%E2%80%99s%20maize%20futbol%20club%22#tncms-source=keyword" class="tag-university-of-michigan’s-maize-futbol-club label label-default" >University Of Michigan’s Maize Futbol Club</a>
            </li> <li>
                <a href="/search/?k=%22soccer%22#tncms-source=keyword" class="tag-soccer label label-default" >Soccer</a>
            </li> <li>
                <a href="/search/?k=%22st.%20edward%27s%20hilltoppers%22#tncms-source=keyword" class="tag-st_-edwards-hilltoppers label label-default" >St. Edward's Hilltoppers</a>
            </li> <li>
                <a href="/search/?k=%22team%20sports%22#tncms-source=keyword" class="tag-team-sports label label-default" >Team Sports</a>
            </li> <li>
                <a href="/search/?k=%22hamilton%20croatia%22#tncms-source=keyword" class="tag-hamilton-croatia label label-default" >Hamilton Croatia</a>
            </li> <li>
                <a href="/search/?k=%22multimedia%20editor%22#tncms-source=keyword" class="tag-multimedia-editor label label-default" >Multimedia Editor</a>
            </li> <li>
                <a href="/search/?k=%22michigan%22#tncms-source=keyword" class="tag-michigan label label-default" >Michigan</a>
            </li> <li>
                <a href="/search/?k=%22injuries%22#tncms-source=keyword" class="tag-injuries label label-default" >Injuries</a>
            </li> <li>
                <a href="/search/?k=%22matthew%20kraydich%22#tncms-source=keyword" class="tag-matthew-kraydich label label-default" >Matthew Kraydich</a>
            </li> <li>
                <a href="/search/?k=%22newsreportertse%40gmail.com%22#tncms-source=keyword" class="tag-newsreportertse@gmail_com label label-default" >Newsreportertse@gmail.com</a>
            </li> <li>
                <a href="/search/?k=%22jessie%20tomazic%22#tncms-source=keyword" class="tag-jessie-tomazic label label-default" >Jessie Tomazic</a>
            </li> <li>
                <a href="/search/?k=%22zach%20pardes%22#tncms-source=keyword" class="tag-zach-pardes label label-default" >Zach Pardes</a>
            </li> <li>
                <a href="/search/?k=%22multimediaeditortse%40gmail.com%22#tncms-source=keyword" class="tag-multimediaeditortse@gmail_com label label-default" >Multimediaeditortse@gmail.com</a>
            </li> <li>
                <a href="/search/?k=%22team%20captain%22#tncms-source=keyword" class="tag-team-captain label label-default" >Team Captain</a>
            </li> <li>
                <a href="/search/?k=%22kate%20vaughn%22#tncms-source=keyword" class="tag-kate-vaughn label label-default" >Kate Vaughn</a>
            </li> <li>
                <a href="/search/?k=%22injury%22#tncms-source=keyword" class="tag-injury label label-default" >Injury</a>
            </li> <li>
                <a href="/search/?k=%22news%20correspondent%20for%20the%20south%20end%22#tncms-source=keyword" class="tag-news-correspondent-for-the-south-end label label-default" >News Correspondent For The South End</a>
            </li> <li>
                <a href="/search/?k=%22the%20south%20end%22#tncms-source=keyword" class="tag-the-south-end label label-default" >The South End</a>
            </li> <li>
                <a href="/search/?k=%22goalkeeper%22#tncms-source=keyword" class="tag-goalkeeper label label-default" >Goalkeeper</a>
            </li> <li>
                <a href="/search/?k=%22captain%22#tncms-source=keyword" class="tag-captain label label-default" >Captain</a>
            </li> <li>
                <a href="/search/?k=%22marco%20althoen%22#tncms-source=keyword" class="tag-marco-althoen label label-default" >Marco Althoen</a>
            </li> <li>
                <a href="/search/?k=%22quinn%20banks%22#tncms-source=keyword" class="tag-quinn-banks label label-default" >Quinn Banks</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4e3b45be-64b2-11eb-942c-6bedee9660aa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email" rel="author" class="tnt-user-profile-link tnt-user-name">Editor email</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editorinchieftse@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4e3b45be-64b2-11eb-942c-6bedee9660aa" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4e3b45be-64b2-11eb-942c-6bedee9660aa&amp;s=start_time&amp;sd=desc" data-subject="Editor email" data-description="Whenever Editor email posts new content, you'll get an email delivered to your inbox with a link." data-name="Editor email notification" data-author-id="4e3b45be-64b2-11eb-942c-6bedee9660aa" data-user-url="https://www.thesouthend.wayne.edu/users/">
        <i class="fas tnt-star"></i> Follow Editor email
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thesouthend.wayne.edu/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045063" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-615021" class="tncms-block visible-lg visible-md"><section id="block-615021" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-615021 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab.html" class="tnt-asset-link">
        

        
            Men’s club soccer goes undefeated in regular season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_ec53a7b8-4f22-11ec-ac83-3368a88106f7.html" class="tnt-asset-link">
        

        
            Virtual exhibition highlights work by Detroit youth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_80233420-4e3f-11ec-9bf0-b75464e8b8e0.html" class="tnt-asset-link">
        

        
            Women’s basketball remains undefeated after blowout victory</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_f1969a9a-4d9d-11ec-bc55-f72018a9e10f.html" class="tnt-asset-link">
        

        
            Fashion show highlights Middle Eastern and South Asian cultures</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_e8d3a24a-4cd5-11ec-831c-cbcb5e6a15e1.html" class="tnt-asset-link">
        

        
            Warrior Pharmacy sponsors esports tournaments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_bf19b9f2-4c6d-11ec-8dd7-8f126ae24b6a.html" class="tnt-asset-link">
        

        
            WSU urges caution amid COVID-19 surge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_12a10316-4c12-11ec-9109-174ebd515322.html" class="tnt-asset-link">
        

        
            Men’s basketball suffers second loss of season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_4fabedd2-4b47-11ec-bb3f-237add799010.html" class="tnt-asset-link">
        

        
            OMSE, NASO hold Native American Heritage Month panel</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-615060" class="tncms-block"><section id="block-615060" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615060 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-615060" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-615060" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-615060" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-615060" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-615060" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/mobile/article_a74e7840-4a73-11ec-be8d-f7cf21de18a3.html">Student Center at risk for temporary closure</a></li><li><a href="/mobile/article_bf19b9f2-4c6d-11ec-8dd7-8f126ae24b6a.html">WSU urges caution amid COVID-19 surge</a></li><li><a href="/mobile/article_f1969a9a-4d9d-11ec-bc55-f72018a9e10f.html">Fashion show highlights Middle Eastern and South Asian cultures</a></li><li><a href="/arts_and_entertainment/article_ec53a7b8-4f22-11ec-ac83-3368a88106f7.html">Virtual exhibition highlights work by Detroit youth</a></li><li><a href="/mobile/article_e8d3a24a-4cd5-11ec-831c-cbcb5e6a15e1.html">Warrior Pharmacy sponsors esports tournaments</a></li><li><a href="/arts_and_entertainment/article_4492ead0-4b43-11ec-80e1-e3a012ebd07a.html">Virtual jazz concert features work of influential artist</a></li><li><a href="/mobile/article_12a10316-4c12-11ec-9109-174ebd515322.html">Men’s basketball suffers second loss of season</a></li><li><a href="/mobile/article_57f49458-48e5-11ec-a1e7-77b9af861d6a.html">LaRouche Organization returns to campus for third time</a></li><li><a href="/mobile/article_4fabedd2-4b47-11ec-bb3f-237add799010.html">OMSE, NASO hold Native American Heritage Month panel</a></li><li><a href="/mobile/article_c160f1a6-49b8-11ec-8b92-1bd71a8aba69.html">Valiant final shot secures men’s basketball first home win</a></li></ul></div>
        
        
            <div id="images-615060" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-615060" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_e40e9a69-2450-5505-a575-d5a062af6b2b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Season 2, Episode 11 - President M. Roy Wilson interviews alumnus Dr. Larry Brilliant"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/40/e40e9a69-2450-5505-a575-d5a062af6b2b/619cca63e9dc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Masrur Tajwar Takeover - Computer Science - Wayne State University"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/67/f6779873-c2e4-5aa7-a6e4-fb6ca6cc049c/619be924bd97a.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_32fe0eb1-435d-5f37-8774-aa11f0b8c9b6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Campus update and Happy Thanksgiving from President Wilson, Nov. 22, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/3/2f/32fe0eb1-435d-5f37-8774-aa11f0b8c9b6/619cf84054f0b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_df1dce63-4e5c-5724-828d-54cc033ab044.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Season 2, Episode 9 - Researcher Hilary Marusak Ph.D. - Today@Wayne Podcast - Wayne State University"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/f1/df1dce63-4e5c-5724-828d-54cc033ab044/618a55a2d009e.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/f1/df1dce63-4e5c-5724-828d-54cc033ab044/618a55a2d009e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/f1/df1dce63-4e5c-5724-828d-54cc033ab044/618a55a2d009e.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/f1/df1dce63-4e5c-5724-828d-54cc033ab044/618a55a2d009e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/f1/df1dce63-4e5c-5724-828d-54cc033ab044/618a55a2d009e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/f1/df1dce63-4e5c-5724-828d-54cc033ab044/618a55a2d009e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/f1/df1dce63-4e5c-5724-828d-54cc033ab044/618a55a2d009e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/f1/df1dce63-4e5c-5724-828d-54cc033ab044/618a55a2d009e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_a9bd5f01-4c33-522a-bb58-c65a45bb65ff.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Basics of Personal Finance and Budgeting – Wayne State University Graduate School"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/9b/a9bd5f01-4c33-522a-bb58-c65a45bb65ff/6183f5cf3be1d.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/9b/a9bd5f01-4c33-522a-bb58-c65a45bb65ff/6183f5cf3be1d.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/9b/a9bd5f01-4c33-522a-bb58-c65a45bb65ff/6183f5cf3be1d.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/9b/a9bd5f01-4c33-522a-bb58-c65a45bb65ff/6183f5cf3be1d.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/9b/a9bd5f01-4c33-522a-bb58-c65a45bb65ff/6183f5cf3be1d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/9b/a9bd5f01-4c33-522a-bb58-c65a45bb65ff/6183f5cf3be1d.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/9b/a9bd5f01-4c33-522a-bb58-c65a45bb65ff/6183f5cf3be1d.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/9b/a9bd5f01-4c33-522a-bb58-c65a45bb65ff/6183f5cf3be1d.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_a5d47f06-a150-5bc2-83e2-fe67f57a9279.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Getting Wrecked: Reflections on the 50th Year of the US &quot;War on Drugs&quot;, Mass Incarceration and more"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/5d/a5d47f06-a150-5bc2-83e2-fe67f57a9279/6196bbe3d52f3.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/5d/a5d47f06-a150-5bc2-83e2-fe67f57a9279/6196bbe3d52f3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/5d/a5d47f06-a150-5bc2-83e2-fe67f57a9279/6196bbe3d52f3.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/5d/a5d47f06-a150-5bc2-83e2-fe67f57a9279/6196bbe3d52f3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/5d/a5d47f06-a150-5bc2-83e2-fe67f57a9279/6196bbe3d52f3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/5d/a5d47f06-a150-5bc2-83e2-fe67f57a9279/6196bbe3d52f3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/5d/a5d47f06-a150-5bc2-83e2-fe67f57a9279/6196bbe3d52f3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/a/5d/a5d47f06-a150-5bc2-83e2-fe67f57a9279/6196bbe3d52f3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_22fdbda3-63d2-5415-a337-c700703970b3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Season 2, Episode 10 - Irvin D. Reid Honors College Dean John Corvino"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/2f/22fdbda3-63d2-5415-a337-c700703970b3/6193b61d8a069.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/2f/22fdbda3-63d2-5415-a337-c700703970b3/6193b61d8a069.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/2f/22fdbda3-63d2-5415-a337-c700703970b3/6193b61d8a069.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/2f/22fdbda3-63d2-5415-a337-c700703970b3/6193b61d8a069.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/2f/22fdbda3-63d2-5415-a337-c700703970b3/6193b61d8a069.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/2f/22fdbda3-63d2-5415-a337-c700703970b3/6193b61d8a069.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/2f/22fdbda3-63d2-5415-a337-c700703970b3/6193b61d8a069.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/2/2f/22fdbda3-63d2-5415-a337-c700703970b3/6193b61d8a069.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_138f2266-82e8-5959-83a3-dd87aa5cf6dc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wired for connected and autonomous vehicles - College of Engineering - Wayne State University"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/38/138f2266-82e8-5959-83a3-dd87aa5cf6dc/6180792f00a8c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/38/138f2266-82e8-5959-83a3-dd87aa5cf6dc/6180792f00a8c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/38/138f2266-82e8-5959-83a3-dd87aa5cf6dc/6180792f00a8c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/38/138f2266-82e8-5959-83a3-dd87aa5cf6dc/6180792f00a8c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/38/138f2266-82e8-5959-83a3-dd87aa5cf6dc/6180792f00a8c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/38/138f2266-82e8-5959-83a3-dd87aa5cf6dc/6180792f00a8c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/38/138f2266-82e8-5959-83a3-dd87aa5cf6dc/6180792f00a8c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/1/38/138f2266-82e8-5959-83a3-dd87aa5cf6dc/6180792f00a8c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_dda384a0-1b52-5843-b5e4-166d330b7db1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Wayne State University Athletic Fieldhouse - Updates from President Wilson, Nov. 3, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/da/dda384a0-1b52-5843-b5e4-166d330b7db1/6182e3a7c379f.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/da/dda384a0-1b52-5843-b5e4-166d330b7db1/6182e3a7c379f.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/da/dda384a0-1b52-5843-b5e4-166d330b7db1/6182e3a7c379f.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/da/dda384a0-1b52-5843-b5e4-166d330b7db1/6182e3a7c379f.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/da/dda384a0-1b52-5843-b5e4-166d330b7db1/6182e3a7c379f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/da/dda384a0-1b52-5843-b5e4-166d330b7db1/6182e3a7c379f.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/da/dda384a0-1b52-5843-b5e4-166d330b7db1/6182e3a7c379f.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/da/dda384a0-1b52-5843-b5e4-166d330b7db1/6182e3a7c379f.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_5e635942-3194-5da8-b298-97875eb02a5d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10 Years of Excellence -- Our Institutional Impact – Wayne State's Office of Economic Development"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/5/e6/5e635942-3194-5da8-b298-97875eb02a5d/6196c9bf0a68e.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/5/e6/5e635942-3194-5da8-b298-97875eb02a5d/6196c9bf0a68e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/5/e6/5e635942-3194-5da8-b298-97875eb02a5d/6196c9bf0a68e.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/5/e6/5e635942-3194-5da8-b298-97875eb02a5d/6196c9bf0a68e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/5/e6/5e635942-3194-5da8-b298-97875eb02a5d/6196c9bf0a68e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/5/e6/5e635942-3194-5da8-b298-97875eb02a5d/6196c9bf0a68e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/5/e6/5e635942-3194-5da8-b298-97875eb02a5d/6196c9bf0a68e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/5/e6/5e635942-3194-5da8-b298-97875eb02a5d/6196c9bf0a68e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-615060" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1080581" class="tncms-block"><section id="block-1080581" class="block emphasis-h3   " ><div id="evvnt-calendar-1080581"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1080581();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-618473" class="tncms-block title-no-margin"><section id="block-618473" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618473 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/thesouthendwsu">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-618474" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thesouthendwsu" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="400"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesouthendwsu"><a href="https://www.facebook.com/thesouthendwsu">thesouthendwsu</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-618471" class="tncms-block title-no-margin"><section id="block-618471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618471 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/thesouthendwsu">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-618472" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/thesouthendwsu" data-height="450">Tweets by thesouthendwsu</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-620158" class="tncms-block title-no-margin"><section id="block-620158" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620158 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.instagram.com/thesouthendwsu/">
                
                Follow us on Instagram
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620157" class="tncms-block"><!-- InstaWidget --><a href="https://instawidget.net/v/user/thesouthendwsu" id="link-e5b89c18280f11ccd0729129297ee0597e8dc6b3863e661690131bf7ba70436b">@thesouthendwsu</a>
<script src="https://instawidget.net/js/instawidget.js?u=e5b89c18280f11ccd0729129297ee0597e8dc6b3863e661690131bf7ba70436b&amp;width=360px"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-615002" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-615003" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-615100" class="tncms-block"><section id="block-615100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615100 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-perspectives"  href="/perspectives/"  tabindex="0">
                    <span class="nav-label">Perspectives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-615051" class="tncms-block"><section id="block-615051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615051 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WSUSOUTHEND&amp;publisher_url:thesouthend.wayne.edu#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-edition"  href="/print_edition/"  tabindex="0">
                    <span class="nav-label">Print Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-615110" class="tncms-block padding-bottom"><div class="follow-links-615110 default">
    
    <section id="block-615110" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615110 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thesouthendwsu/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thesouthendwsu/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesouthendwsu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesouthend.wayne.edu",
  "sameAs" : ["http://facebook.com/thesouthendwsu/","http://twitter.com/thesouthendwsu/","https://www.instagram.com/thesouthendwsu/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-615101" class="tncms-block"><section id="block-615101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-615105" class="tncms-block padding-bottom"><section id="block-615105" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=640%2C164 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="231"
                alt=""></a></div></section></div><div id="tncms-block-615102" class="tncms-block"><section id="block-615102" class="block emphasis-h4   " ><address>
    <strong>thesouthend.wayne.edu</strong><br>
    Student Center, 5221 Gullen Mall, Room 369<br>
    Detroit, MI 48202
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:thesouthend.wsu@gmail.com">thesouthend.wsu@gmail.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-615055" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-615055"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">thesouthend.wayne.edu</a>, Student Center, 5221 Gullen Mall, Room 369 Detroit, MI</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("79a70f2c-4fe3-11ec-9ec5-33e4fd3ad9ab")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["mobile", "sports", "touch5"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["undefeated", "sportspeople", "association football", "university of michigan’s maize futbol club", "soccer", "st. edward's hilltoppers", "team sports", "hamilton croatia", "multimedia editor", "michigan", "injuries", "matthew kraydich", "newsreportertse@gmail.com", "jessie tomazic", "zach pardes", "multimediaeditortse@gmail.com", "team captain", "kate vaughn", "injury", "news correspondent for the south end", "the south end", "goalkeeper", "captain", "marco althoen", "quinn banks"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_615113').click(function(e){
                                        $('#weather-615113 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1080581() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thesouthend.wayne.edu",
            discovery: {
                element: "#evvnt-calendar-1080581",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "WSU South End",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>