
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesouthend.wayne.edu/content/tncms/live/" />
<meta name="keywords" content="articles, impact of the covid-19 pandemic, social history, the ncaa, nate roede, taylor wagner, ebony fails, socio-economic impact of the covid-19 pandemic, stephani hatch, student-athlete advisory committee, wsu caps counselor, major, coach, lakeland, student-athlete, florida, president, united states, detroit tigers, health services, the mlb" />
<meta name="news_keywords" content="articles, impact of the covid-19 pandemic, social history, the ncaa, nate roede, taylor wagner, ebony fails, socio-economic impact of the covid-19 pandemic, stephani hatch, student-athlete advisory committee, wsu caps counselor, major, coach, lakeland, student-athlete, florida, president, united states, detroit tigers, health services, the mlb" />
<meta name="description" content="As the COVID-19 pandemic spread across the U.S. in March, the normal life so many were accustomed to was put to a halt." />
<meta name="author" content="Irving Mejia-Hilario" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesouthend.wayne.edu/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/de/cde8f3b4-2449-11eb-8f64-17da92237c57/5fac2b0f58e8d.preview.png?resize=1155%2C630" />
<meta property="og:image:width" content="1155" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Impact of COVID-19 pandemic affects student-athlete mental health" />
<meta property="og:description" content="As the COVID-19 pandemic spread across the U.S. in March, the normal life so many were accustomed to was put to a halt." />
<meta property="og:site_name" content="The South End" />
<meta property="fb:app_id" content="433388490073041" />
<meta property="article:publisher" content="http://facebook.com/thesouthendwsu/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thesouthendwsu" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,800"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Irving Mejia-Hilario","id":"cde8f3b4-2449-11eb-8f64-17da92237c57","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/impressions.js?_dc=1605234936"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/traffic.js?_dc=1605159335"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/settings.js?_dc=1603488024"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Impact of COVID-19 pandemic affects student-athlete mental health | Mobile | thesouthend.wayne.edu</title>
            
    <style>body { background-color: #FAFBFC; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #FAFBFC; } #site-footer { background-color: #006633; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #555; } #site-header { background-color: #FAFBFC; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006633; }#site-header{ border-bottom: 3px solid #006633; }#site-footer{ border-top: 3px solid #006633; } .tnt-bg-accent { background-color: #006633; } a .tnt-caret-down { color: #006633; } .block-title .block-title-inner { border-color: #006633; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006633; } .form-control:focus { border-bottom-color: #006633; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesouthend.wayne.edu/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/74098c66-d9fe-11e7-9d63-5b589446fb4e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Impact of COVID-19 pandemic affects student-athlete mental health | Mobile | thesouthend.wayne.edu" href="http://www.thesouthend.wayne.edu/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesouthend.wayne.edu/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='//thesouthend.wayne.edu/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='//thesouthend.wayne.edu/site/privacy.html'>Privacy Policy</a></p>");  
       
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-cde8f3b4-2449-11eb-8f64-17da92237c57 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesouthend.wayne.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Irving+Mejia-Hilario&tncms.asset.id=cde8f3b4-2449-11eb-8f64-17da92237c57&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=255&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thesouthend.wayne.edu/tncms/admin/editorial-asset/?edit=cde8f3b4-2449-11eb-8f64-17da92237c57"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-615112" class="tncms-block hidden-md hidden-lg"><div id="user-controls-615112" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-615112').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-615112').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thesouthend.wayne.edu/users/logout/" id="user-logout-form-615112"><input type="hidden" name="referer_url" value="https://www.thesouthend.wayne.edu/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with us!</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/perspectives/"  class="nav-link tnt-section-perspectives">Perspectives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/perspectives/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter">Submit Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/write_for_us/write_for_us/"  class="nav-link tnt-section-write-for-us">Write for us!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/print_edition/"  class="nav-link tnt-section-prints">Prints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/table_d1604a3a-f7e3-11e4-a7fd-8be6c23963b0.html"  class="nav-link tnt-section-wsu-salary-guide">WSU Salary Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-615108" class="tncms-block hidden-md hidden-lg"><section id="block-615108" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-615108" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-615108" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-615108-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615108-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-615108-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-615108').submit();
        return false;
    });

    $('#site-search-615108').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-615108 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-615108 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-615108-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-618478" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesouthend.wayne.edu",
  secureDomain: "thesouthend.wayne.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618480" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-615001" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-615059" class="tncms-block a"><section id="block-615059" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-615111" class="tncms-block"><div id="user-controls-615111" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-615111').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-615111').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesouthend.wayne.edu/users/logout/" id="user-logout-form-615111"><input type="hidden" name="referer_url" value="https://www.thesouthend.wayne.edu/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-615109" class="tncms-block header-social"><div class="follow-links-615109 default">
    
    <section id="block-615109" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thesouthendwsu/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thesouthendwsu/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesouthendwsu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesouthend.wayne.edu",
  "sameAs" : ["http://facebook.com/thesouthendwsu/","http://twitter.com/thesouthendwsu/","https://www.instagram.com/thesouthendwsu/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-615113" class="tncms-block"><div id="weather-615113" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=48202" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">37&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="48202"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-615113 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Detroit, MI
                                
                                 <small>(48202)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this evening followed by mostly cloudy skies and a few showers after midnight. Low near 35F. Winds light and variable. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening followed by mostly cloudy skies and a few showers after midnight. Low near 35F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 12, 2020 @ 9:33 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=48202"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-615107" class="tncms-block padding-top"><section id="block-615107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-615107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-615107" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-615107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-615107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-615107').submit();
        return false;
    });

    $('#site-search-615107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-615107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-615107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-615107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-615104" class="tncms-block m"><section id="block-615104" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/about.html" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-staff"  href="/staff/" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise with us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-perspectives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/perspectives/" >
                    <span class="nav-label">Perspectives</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/perspectives/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-write-for-us"  href="/site/forms/online_services/write_for_us/write_for_us/" >
                    <span class="nav-label">Write for us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prints"  href="/print_edition/" >
                    <span class="nav-label">Prints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wsu-salary-guide"  href="/news/table_d1604a3a-f7e3-11e4-a7fd-8be6c23963b0.html" >
                    <span class="nav-label">WSU Salary Guide</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-618479" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618481" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618482" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-cde8f3b4-2449-11eb-8f64-17da92237c57" class="asset article-default"  data-url="https://www.thesouthend.wayne.edu/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/de/cde8f3b4-2449-11eb-8f64-17da92237c57/5fac2b0f58e8d.preview.png?resize=1155%2C630">
            <meta itemprop="width" content="1155">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thesouthend.wayne.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesouthend.wayne.edu/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html" />
    <style>
                .asset-paging .direction {
                    color: #006633;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesouthend.wayne.edu\/tncms\/search\/mlt\/?origin=cde8f3b4-2449-11eb-8f64-17da92237c57&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cde8f3b4-2449-11eb-8f64-17da92237c57" class="asset-paging">
                <div id="paging-prev-cde8f3b4-2449-11eb-8f64-17da92237c57" class="paging-link prev offset"></div>
                <div id="paging-next-cde8f3b4-2449-11eb-8f64-17da92237c57" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-centered tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Impact of COVID-19 pandemic affects student-athlete mental health
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Irving Mejia-Hilario</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-11T19:43:00-05:00" class="tnt-date asset-date text-muted">
            Nov 11, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-11-11T19:43:00-05:00" class="tnt-date asset-date text-muted">Nov 11, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-11T20:33:50-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 11, 2020</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-11T19:43:00-05:00">
    <meta itemprop="datePublished" content="2020-11-11T19:43:00-05:00">
    <meta itemprop="dateModified" content="2020-11-11T15:33:50-05:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/de/cde8f3b4-2449-11eb-8f64-17da92237c57/5fac2b1737a55.cover.png?resize=400%2C218"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/de/cde8f3b4-2449-11eb-8f64-17da92237c57/5fac2b1737a55.cover.png?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/de/cde8f3b4-2449-11eb-8f64-17da92237c57/5fac2b1737a55.cover.png?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/de/cde8f3b4-2449-11eb-8f64-17da92237c57/5fac2b1737a55.cover.png?resize=400%2C218 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/de/cde8f3b4-2449-11eb-8f64-17da92237c57/5fac2b1737a55.cover.png?resize=540%2C295 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/de/cde8f3b4-2449-11eb-8f64-17da92237c57/5fac2b1737a55.cover.png?resize=750%2C409 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/de/cde8f3b4-2449-11eb-8f64-17da92237c57/5fac2b1737a55.cover.png?resize=1200%2C655 1200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/de/cde8f3b4-2449-11eb-8f64-17da92237c57/5fac2b1737a55.cover.png?resize=1349%2C736 1700w"
                    sizes="100vw"
                    width="1349"
                    height="736"
                    alt="Impact of COVID-19 pandemic affects student-athlete mental health"
                    class="img-responsive full default" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Impact%20of%20COVID-19%20pandemic%20affects%20student-athlete%20mental%20health&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/cde8f3b4-2449-11eb-8f64-17da92237c57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Impact%20of%20COVID-19%20pandemic%20affects%20student-athlete%20mental%20health&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cde8f3b4-2449-11eb-8f64-17da92237c57">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Impact%20of%20COVID-19%20pandemic%20affects%20student-athlete%20mental%20health&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/cde8f3b4-2449-11eb-8f64-17da92237c57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Impact%20of%20COVID-19%20pandemic%20affects%20student-athlete%20mental%20health&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cde8f3b4-2449-11eb-8f64-17da92237c57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cde8f3b4-2449-11eb-8f64-17da92237c57" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cde8f3b4-2449-11eb-8f64-17da92237c57" class="save-list-cde8f3b4-2449-11eb-8f64-17da92237c57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cde8f3b4-2449-11eb-8f64-17da92237c57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>As the COVID-19 pandemic spread across the U.S. in March, the normal life so many were accustomed to was put to a halt. </span></p><p dir="ltr"><span>Adjusting to the "new normal" harmed many people’s mental health.</span></p><p dir="ltr"><span>Wayne State student-athletes were impacted by the pandemic in a unique way, having to adapt to learning and training remotely and to new restrictions for athletics.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span><span><span>Recently, all WSU <a href="https://www.thesouthend.wayne.edu/article_b9c68a7e-1fe7-11eb-9541-7fe8dc066658.html" target="_blank">sports returned to practice</a> with new COVID-19 restrictions, including random screenings and constant sanitization of equipment. The Great Lakes Intercollegiate Athletic Conferences’ suspension on competition will be lifted on Jan. 1, 2021 and winter sports are eyeing a return in February.</span></span></span></p><p dir="ltr"><strong>Student-athletes react to sports cancelation</strong></p><p dir="ltr"><span>In March, junior nursing major at WSU and outside hitter/middle blocker for the WSU women's volleyball team, Taylor Wagner, was in a microbiology class when she heard the NCAA canceled sports until further notice, she said.</span></p><p dir="ltr">"It was scary. I didn't know what to think. I'm a medical professional, so for me, I know that this is a virus that could be really bad, but how is it shutting down our whole country? I've never seen that before. We don't know. I couldn't logically wrap my head around it," she said.</p><p dir="ltr"><span>Meanwhile, in Lakeland, Florida, the WSU baseball team was training at the Detroit Tigers' practice facility. While there, it was announced over</span> <span>the PA</span> system that <span>the MLB season was canceled. Nate Roede, a junior utility player, found himself in a state of uncertainty, he said.</span></p><p dir="ltr"><span>"We had no idea like what to do after that because, we're like, 'Okay if they're getting canceled, we're getting canceled.' As we walked to the bus, we were getting ESPN notifications that the NCAA was shutting down sports and all this stuff and it's just like, 'What do I do now?'" he said.</span></p><p dir="ltr"><span>Wagner, president of the Student-Athlete Advisory Committee, immediately made calls to the administration, she said.</span><span> </span></p><p dir="ltr"><span>"It was like every week, nobody knew what was going on. Nobody knew what the next week would even look like. Even the people that should know have no clue themselves. So, I just didn't get my hopes up for having a season," she said.</span></p><p dir="ltr"><strong>Student-athletes social distancing face mental health concerns </strong></p><p dir="ltr">In May, the NCAA conducted a <a href="http://www.ncaa.org/about/resources/media-center/news/survey-shows-student-athletes-grappling-mental-health-issues">study</a> which indicated many student-athletes were having increased mental health concerns. One in 10 respondents said depression makes it hard to function “most every day.” </p><p dir="ltr"><span>"I definitely experienced a ton of mental problems because I'm a very extroverted person. But we push away the emotion because we don't need to feel that," Roede said.</span></p><p dir="ltr"><span>Wagner wasn’t prepared to cope with the human impact of the pandemic, she said.</span></p><p dir="ltr"><span>"As high-performance athletes, we are used to not fully feeling the emotional side of anything because we're just on to the next thing. Because it serves us well when we lose a game, we don't always emotionally connect with that and feel those emotions. I probably haven't allowed myself to really feel sad about it still," Wagner said.</span></p><p dir="ltr"><span>As COVID-19 guidelines were implemented, teams shifted to remote formats. Instead of practicing with teammates, student-athletes would be by themselves, isolated from the people that gave them motivation.</span></p><p dir="ltr"><span>Lack of an in-person team environment has negative consequences on mental health, WSU CAPS Counselor Ebony Fails said.</span></p><p dir="ltr"><span>"It's how they learn to form connections and interact with others and I definitely think it can affect how they see themselves and how they continue to build connections,” Fails said. “It can impact their well-being tremendously, in some cases there's also the loss of physical activities. For many people, physical activity is a means of coping.”</span></p><p dir="ltr"><span>Wagner struggled with motivation while practicing alone, she said.</span></p><p dir="ltr">"Sport is a place of community for us. So, you realize that it's not just me going to practice, it's the interaction with other people, and that you grow together,” she said. “When you don't have somebody there, you're only battling your mind. It becomes an internal battle of how am I going to push myself to be better? Because I don't know what anybody else is doing.”</p><p dir="ltr"><span>Roede was not prepared for losing his sense of community, he said.</span></p><p dir="ltr"><span>"It's (practice) a sense of them being around you and the camaraderie you have with your teammates. The environment and the atmosphere completely changes your mindset and how you go about working out. It's completely different and I actually hate it," he said.</span></p><p dir="ltr"><span>Roede experienced disruptions in his daily routine due to sleep difficulties, he said. Over a third of the 37,000 respondents to the NCAA’s survey also reported experiencing sleep difficulties.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>"I was seeing myself stay up really late and waking up at like 11 to noon instead of seven or eight. Then I'd feel like crap about myself because I'm like, 'You're wasting a day, you're not doing anything productive. What are you doing with yourself?' But there's nothing to do, anyway. But then it turns into doing that every single day," Roede said.</span></p><p dir="ltr"><span>Learning how to navigate life in quarantine was challenging for Wagner, she said.</span></p><p dir="ltr"><span>"It became a vicious cycle. At first, I was like okay I can just relax and enjoy life, enjoy being around my family. Then school hit again, and I wasn't working out. And then my sleep schedule just slipped. It was like, 'How do I regulate my life and stay on top of things?'" she said.</span></p><p dir="ltr"><span>Disrupted sleeping schedules can lead to serious health problems, Fails said.</span></p><p dir="ltr"><span>"This could cause some self-doubt that could also play into like eating patterns and like sleeping patterns and definitely like more negative self-talk, which can lead to anxiety and depression in some cases," Fails said.</span></p><p dir="ltr"><span>The NCAA study also found 60% of men and 55% of women knew how to either contact or access mental health support. Steps must be taken to increase awareness of resources, Fails said.</span></p><p dir="ltr"><span>“</span><span>We need to get those numbers up. I would like it to be 100% of athletes or 100% of people in general who know how to access mental health care and health care in general,” she said.</span></p><p dir="ltr"><span>Changes should be made to increase access to mental health services, Roede said.</span></p><p dir="ltr"><span>"In my opinion, 60% is a failing grade. Even if you are mentally stable and you're a positive person, and that could also change very quickly with one event happening in your life. So, I think that number needs to be higher. I think there's a lot of ways to go about it. And the NCAA has a huge platform to make that happen," Roede said</span></p><p dir="ltr"><span>Wagner found the results disappointing, she said.</span></p><p dir="ltr"><span>"Yeah, I think it's coming from the stigma of mental health. Like that's something that athletes shouldn't need. And that's something that we've learned in the training room of preventative rehab. You shouldn't go just when you tear your labrum on your shoulder. So yeah, that should definitely be I think it should be in the 90s," Wagner said.</span></p><p dir="ltr"><strong>A lesson in perseverance, students push forward</strong></p><p dir="ltr"><span>Wagner and Roede have kept their heads up as the months have gone on. Today, both say they are in better positions.</span></p><p dir="ltr"><span>Despite not finding much enjoyment in her coach’s virtual workouts, Wagner’s mental health improved, s</span><span>he said.</span> <span>She was playing beach volleyball during the same time period the team was doing virtual workouts.</span></p><p dir="ltr"><span>“I would be by the water and in nature. And that's where I would feel most at peace a lot. Like I could just focus on what I was doing there, a lot like playing volleyball in the gym," she said.</span></p><p dir="ltr"><span>Today, Roede only leaves his apartment to practice for two hours, he said. Beyond that, his classes are online, and he does not feel the need to leave often.</span></p><p dir="ltr"><span><span>"My life is completely different now that I'm back at school. I work part-time too. So, I'm up at seven o'clock every day. My days are jam-packed. There's something that I wake up to, to look forward to every day. There's somewhere that I have to be, and I guess that's a plus. I'll take that," he said.</span></span></p><p dir="ltr"><span>Virtual simulations replaced in-person labs and Wagner spends hours sitting at her desk each day, she said. Seeking support for her mental health had a positive impact, Wagner said.</span></p><p dir="ltr"><span>"When everything ended, I was like, 'Wow, what am I missing?' Then it was like 'Okay, I need to go back to therapy.' It was really a big staple in my life, so when I started going back it was like night and day. Having that time of introspection is really helpful. Having someone check in with me because you need to always check in with yourself," she said. </span></p><hr /><p dir="ltr"><em>Irving Mejia-Hilario is sports editor for The South End. He can be reached at <a href="mailto:ismejia48@wayne.edu">ismejia48@wayne.edu</a>.</em></p><p dir="ltr"><em>Photos by Quinn Banks, multimedia editor for The South End. He can be reached at <a href="mailto:gn6960@wayne.edu">gn6960@wayne.edu</a>.</em></p><p dir="ltr"> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Impact%20of%20COVID-19%20pandemic%20affects%20student-athlete%20mental%20health&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/cde8f3b4-2449-11eb-8f64-17da92237c57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Impact%20of%20COVID-19%20pandemic%20affects%20student-athlete%20mental%20health&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fmobile%2Farticle_cde8f3b4-2449-11eb-8f64-17da92237c57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cde8f3b4-2449-11eb-8f64-17da92237c57"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cde8f3b4-2449-11eb-8f64-17da92237c57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cde8f3b4-2449-11eb-8f64-17da92237c57" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cde8f3b4-2449-11eb-8f64-17da92237c57" class="save-list-cde8f3b4-2449-11eb-8f64-17da92237c57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cde8f3b4-2449-11eb-8f64-17da92237c57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22articles%22#tncms-source=keyword" class="tag-articles label label-default" >Articles</a>
            </li> <li>
                <a href="/search/?k=%22impact%20of%20the%20covid-19%20pandemic%22#tncms-source=keyword" class="tag-impact-of-the-covid-19-pandemic label label-default" >Impact Of The Covid-19 Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22social%20history%22#tncms-source=keyword" class="tag-social-history label label-default" >Social History</a>
            </li> <li>
                <a href="/search/?k=%22the%20ncaa%22#tncms-source=keyword" class="tag-the-ncaa label label-default" >The Ncaa</a>
            </li> <li>
                <a href="/search/?k=%22nate%20roede%22#tncms-source=keyword" class="tag-nate-roede label label-default" >Nate Roede</a>
            </li> <li>
                <a href="/search/?k=%22taylor%20wagner%22#tncms-source=keyword" class="tag-taylor-wagner label label-default" >Taylor Wagner</a>
            </li> <li>
                <a href="/search/?k=%22ebony%20fails%22#tncms-source=keyword" class="tag-ebony-fails label label-default" >Ebony Fails</a>
            </li> <li>
                <a href="/search/?k=%22socio-economic%20impact%20of%20the%20covid-19%20pandemic%22#tncms-source=keyword" class="tag-socio-economic-impact-of-the-covid-19-pandemic label label-default" >Socio-economic Impact Of The Covid-19 Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22stephani%20hatch%22#tncms-source=keyword" class="tag-stephani-hatch label label-default" >Stephani Hatch</a>
            </li> <li>
                <a href="/search/?k=%22student-athlete%20advisory%20committee%22#tncms-source=keyword" class="tag-student-athlete-advisory-committee label label-default" >Student-athlete Advisory Committee</a>
            </li> <li>
                <a href="/search/?k=%22wsu%20caps%20counselor%22#tncms-source=keyword" class="tag-wsu-caps-counselor label label-default" >Wsu Caps Counselor</a>
            </li> <li>
                <a href="/search/?k=%22major%22#tncms-source=keyword" class="tag-major label label-default" >Major</a>
            </li> <li>
                <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" >Coach</a>
            </li> <li>
                <a href="/search/?k=%22lakeland%22#tncms-source=keyword" class="tag-lakeland label label-default" >Lakeland</a>
            </li> <li>
                <a href="/search/?k=%22student-athlete%22#tncms-source=keyword" class="tag-student-athlete label label-default" >Student-athlete</a>
            </li> <li>
                <a href="/search/?k=%22florida%22#tncms-source=keyword" class="tag-florida label label-default" >Florida</a>
            </li> <li>
                <a href="/search/?k=%22president%22#tncms-source=keyword" class="tag-president label label-default" >President</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" >United States</a>
            </li> <li>
                <a href="/search/?k=%22detroit%20tigers%22#tncms-source=keyword" class="tag-detroit-tigers label label-default" >Detroit Tigers</a>
            </li> <li>
                <a href="/search/?k=%22health%20services%22#tncms-source=keyword" class="tag-health-services label label-default" >Health Services</a>
            </li> <li>
                <a href="/search/?k=%22the%20mlb%22#tncms-source=keyword" class="tag-the-mlb label label-default" >The Mlb</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-615021" class="tncms-block visible-lg visible-md"><section id="block-615021" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-615021 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html" class="tnt-asset-link">
        

        
            Impact of COVID-19 pandemic affects student-athlete mental health</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_b4424eac-223b-11eb-8cba-9f98e8c15b84.html" class="tnt-asset-link">
        

        
            Opinion: 'Grand' acts from companies following the Black Lives Matter movement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_240e3e60-215d-11eb-90a0-efa8599de7a0.html" class="tnt-asset-link">
        

        
            Student Senate discusses final exam schedule for asynchronous courses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_b9c68a7e-1fe7-11eb-9541-7fe8dc066658.html" class="tnt-asset-link">
        

        
            Student-athletes return to practice under new restrictions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_55cf427e-1ef0-11eb-8f89-8f7e47cddab9.html" class="tnt-asset-link">
        

        
            WSU students vote, volunteer on Election Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_2d23e69e-1d34-11eb-bcaa-3b29a56d33b9.html" class="tnt-asset-link">
        

        
            Charles H. Wright Museum exhibit tells 200-year story of African American, women voting rights</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/article_e972272c-1cc4-11eb-8de7-dfcc14b300b3.html" class="tnt-asset-link">
        

        
            WSU student runs for Michigan House of Representatives</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_1a60a9fc-1c58-11eb-81ef-832f1654f4dd.html" class="tnt-asset-link">
        

        
            WSU holds Mental Health Day: Students ‘are having a real hard time’</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-615060" class="tncms-block"><section id="block-615060" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615060 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-615060" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-615060" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-615060" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-615060" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-615060" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/mobile/article_4376c496-18ae-11eb-81e2-d763904b185a.html">Election 2020: Meet the WSU Board of Governors candidates</a></li><li><a href="/mobile/article_240e3e60-215d-11eb-90a0-efa8599de7a0.html">Student Senate discusses final exam schedule for asynchronous courses</a></li><li><a href="/mobile/article_b4424eac-223b-11eb-8cba-9f98e8c15b84.html">Opinion: 'Grand' acts from companies following the Black Lives Matter movement</a></li><li><a href="/mobile/article_b9c68a7e-1fe7-11eb-9541-7fe8dc066658.html">Student-athletes return to practice under new restrictions</a></li><li><a href="/mobile/article_cde8f3b4-2449-11eb-8f64-17da92237c57.html">Impact of COVID-19 pandemic affects student-athlete mental health</a></li><li><a href="/mobile/article_e94a1516-1bf7-11eb-96c2-e78907381df9.html">WSU BOG approves 2021 budget, factors could lead to future shortfalls</a></li><li><a href="/mobile/article_55cf427e-1ef0-11eb-8f89-8f7e47cddab9.html">WSU students vote, volunteer on Election Day</a></li><li><a href="/features/article_e972272c-1cc4-11eb-8de7-dfcc14b300b3.html">WSU student runs for Michigan House of Representatives</a></li><li><a href="/arts_and_entertainment/article_2d23e69e-1d34-11eb-bcaa-3b29a56d33b9.html">Charles H. Wright Museum exhibit tells 200-year story of African American, women voting rights</a></li><li><a href="/mobile/article_1a60a9fc-1c58-11eb-81ef-832f1654f4dd.html">WSU holds Mental Health Day: Students ‘are having a real hard time’</a></li></ul></div>
        
        
            <div id="images-615060" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d936d024-1fe9-11eb-8041-1fe6e4d7ed97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WSU volleyball 4"
                            class="img-responsive lazyload full default"
                            width="608"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/93/d936d024-1fe9-11eb-8041-1fe6e4d7ed97/5fa4d3b6e195c.image.jpg?crop=608%2C608%2C235%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-615060" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_89ea1ac5-7cbb-5773-b67a-9495ede7e2f8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Updates from President Wilson, November 11, 2020 - Wayne State University"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/8/9e/89ea1ac5-7cbb-5773-b67a-9495ede7e2f8/5fac03bf14b94.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_89fbd756-5212-56d4-bdf0-18028337ae75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Updates from President Wilson , October 19, 2020 - Wayne State University"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/8/9f/89fbd756-5212-56d4-bdf0-18028337ae75/5f8dc6437df59.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_d1ca5b16-48ac-5864-86b9-d16e19ad9507.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Board of Governors and Budget meeting - 9:00 &amp; 11:00am"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/1c/d1ca5b16-48ac-5864-86b9-d16e19ad9507/5f9c43ba9a07e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-615060" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/multimedia/video_b9e91732-9f10-513b-b021-e7d77f85b013.html">Taste of Wayne Athletics - Wayne State University</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-615011" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-618473" class="tncms-block title-no-margin"><section id="block-618473" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618473 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/thesouthendwsu">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-618474" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thesouthendwsu" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="400"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesouthendwsu"><a href="https://www.facebook.com/thesouthendwsu">thesouthendwsu</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-618471" class="tncms-block title-no-margin"><section id="block-618471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618471 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/thesouthendwsu">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-618472" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/thesouthendwsu" data-height="450">Tweets by thesouthendwsu</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-620158" class="tncms-block title-no-margin"><section id="block-620158" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620158 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.instagram.com/thesouthendwsu/">
                
                Follow us on Instagram
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620157" class="tncms-block"><!-- InstaWidget --><a href="https://instawidget.net/v/user/thesouthendwsu" id="link-e5b89c18280f11ccd0729129297ee0597e8dc6b3863e661690131bf7ba70436b">@thesouthendwsu</a>
<script src="https://instawidget.net/js/instawidget.js?u=e5b89c18280f11ccd0729129297ee0597e8dc6b3863e661690131bf7ba70436b&amp;width=360px"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-615002" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-615003" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-615100" class="tncms-block"><section id="block-615100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615100 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perspectives"  href="/perspectives/" >
                    <span class="nav-label">Perspectives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-615051" class="tncms-block"><section id="block-615051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615051 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/staff/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-edition"  href="/print_edition/" >
                    <span class="nav-label">Print Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-615110" class="tncms-block padding-bottom"><div class="follow-links-615110 default">
    
    <section id="block-615110" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615110 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thesouthendwsu/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thesouthendwsu/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesouthendwsu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesouthend.wayne.edu",
  "sameAs" : ["http://facebook.com/thesouthendwsu/","http://twitter.com/thesouthendwsu/","https://www.instagram.com/thesouthendwsu/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-615101" class="tncms-block"><section id="block-615101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-615105" class="tncms-block padding-bottom"><section id="block-615105" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-615102" class="tncms-block"><section id="block-615102" class="block emphasis-h4   " ><address>
    <strong>thesouthend.wayne.edu</strong><br>
    Student Center, 5221 Gullen Mall, Room 369<br>
    Detroit, MI 48202
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:thesouthend.wsu@gmail.com">thesouthend.wsu@gmail.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-615055" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-615055"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">thesouthend.wayne.edu</a>, Student Center, 5221 Gullen Mall, Room 369 Detroit, MI</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cde8f3b4-2449-11eb-8f64-17da92237c57")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>