
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesouthend.wayne.edu/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="hilberry theatre, marks, lavinia hart, windsor, michigan, midtown detroit, culture of detroit, theatre in detroit, warren&ndash;prentis historic district, detroit, first church of christ, the south end, clarence b. hillberry, sailor, solina robles, maggie allesee department, frank ford, president, director, dance department, tommy favorite, writer, john falstaff, robert shallow, nick smathers, the merry wives of windsor, anne paige" />
<meta name="news_keywords" content="hilberry theatre, marks, lavinia hart, windsor, michigan, midtown detroit, culture of detroit, theatre in detroit, warren&ndash;prentis historic district, detroit, first church of christ, the south end, clarence b. hillberry, sailor, solina robles, maggie allesee department, frank ford, president, director, dance department, tommy favorite, writer, john falstaff, robert shallow, nick smathers, the merry wives of windsor, anne paige" />
<meta name="description" content="The Maggie Allesee Department of Theatre and Dance will host its final performance at the Hilberry Theatre with the Shakespearean play &ldquo;The Merry Wives of Windsor&rdquo; this week." />
<meta name="author" content="Solina Robles" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec310ba5.preview.jpg?crop=778%2C408%2C0%2C87&amp;resize=778%2C408&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="778" />
<meta property="og:image:height" content="408" />
<meta property="og:title" content="Final performance marks the end of Hilberry Theatre" />
<meta property="og:description" content="The Maggie Allesee Department of Theatre and Dance will host its final performance at the Hilberry Theatre with the Shakespearean play &ldquo;The Merry Wives of Windsor&rdquo; this week." />
<meta property="og:site_name" content="The South End" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="fb:app_id" content="433388490073041" />
<meta property="article:publisher" content="http://facebook.com/thesouthendwsu/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec310ba5.preview.jpg?crop=778%2C408%2C0%2C87&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thesouthendwsu" />
<meta name="twitter:image:alt" content="external" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,800"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":null},"content":{"id":"78da50fa-66e8-11ed-9328-d71bd944da0f","title":"Final performance marks the end of Hilberry Theatre","type":"article","published_time":"2022-11-18T03:34:00Z","tags":["hilberry theatre","marks","lavinia hart","windsor","michigan","midtown detroit","culture of detroit","theatre in detroit","warren\u2013prentis historic district","detroit","first church of christ","the south end","hj4329@wayne.edu","clarence b. hillberry","sailor","solina robles","maggie allesee department","frank ford","president","director","dance department","tommy favorite","writer","john falstaff","robert shallow","nick smathers","the merry wives of windsor","anne paige"],"authors":[{"id":"4e3b45be-64b2-11eb-942c-6bedee9660aa","eh":"6a6cbdc6139b9bc2ca20600699fe1f42e72078b556871cf63d02f875c8285515","first_name":"","last_name":"","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["arts_and_entertainment","mobile","touch5"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":606},"byline":"Solina Robles"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Solina Robles","start_hour":"22","id":"78da50fa-66e8-11ed-9328-d71bd944da0f","app":"editorial","ga_page":"\/arts_and_entertainment\/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/impressions.js?_dc=1668803730.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/traffic.js?_dc=1668749728"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/settings.js?_dc=1603488024"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thesouthend.wayne.edu";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1080581() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thesouthend.wayne.edu",
            discovery: {
                element: "#evvnt-calendar-1080581",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "WSU South End",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Final performance marks the end of Hilberry Theatre | Arts &amp; Entertainment | thesouthend.wayne.edu</title>
            
    <style>body { background-color: #FAFBFC; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #FAFBFC; } #site-footer { background-color: #006633; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #555; } #site-header { background-color: #FAFBFC; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006633; }#site-header{ border-bottom: 3px solid #006633; }#site-footer{ border-top: 3px solid #006633; } .tnt-bg-accent { background-color: #006633; } a .tnt-caret-down { color: #006633; } .block-title .block-title-inner { border-color: #006633; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006633; } .form-control:focus { border-bottom-color: #006633; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesouthend.wayne.edu/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/74098c66-d9fe-11e7-9d63-5b589446fb4e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Final performance marks the end of Hilberry Theatre | Arts &amp; Entertainment | thesouthend.wayne.edu" href="http://www.thesouthend.wayne.edu/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='//thesouthend.wayne.edu/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='//thesouthend.wayne.edu/site/privacy.html'>Privacy Policy</a></p>");  
       
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-78da50fa-66e8-11ed-9328-d71bd944da0f  section-arts-and-entertainment type-article infinity-disabled" data-authors='[]' data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesouthend.wayne.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.content.id=78da50fa-66e8-11ed-9328-d71bd944da0f&amp;townnews.content.title=Final+performance+marks+the+end+of+Hilberry+Theatre&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-18T03%3A34%3A00Z&amp;townnews.content.tags.0=hilberry+theatre&amp;townnews.content.tags.1=marks&amp;townnews.content.tags.2=lavinia+hart&amp;townnews.content.tags.3=windsor&amp;townnews.content.tags.4=michigan&amp;townnews.content.tags.5=midtown+detroit&amp;townnews.content.tags.6=culture+of+detroit&amp;townnews.content.tags.7=theatre+in+detroit&amp;townnews.content.tags.8=warren%E2%80%93prentis+historic+district&amp;townnews.content.tags.9=detroit&amp;townnews.content.tags.10=first+church+of+christ&amp;townnews.content.tags.11=the+south+end&amp;townnews.content.tags.12=hj4329%40wayne.edu&amp;townnews.content.tags.13=clarence+b.+hillberry&amp;townnews.content.tags.14=sailor&amp;townnews.content.tags.15=solina+robles&amp;townnews.content.tags.16=maggie+allesee+department&amp;townnews.content.tags.17=frank+ford&amp;townnews.content.tags.18=president&amp;townnews.content.tags.19=director&amp;townnews.content.tags.20=dance+department&amp;townnews.content.tags.21=tommy+favorite&amp;townnews.content.tags.22=writer&amp;townnews.content.tags.23=john+falstaff&amp;townnews.content.tags.24=robert+shallow&amp;townnews.content.tags.25=nick+smathers&amp;townnews.content.tags.26=the+merry+wives+of+windsor&amp;townnews.content.tags.27=anne+paige&amp;townnews.content.authors.0.id=4e3b45be-64b2-11eb-942c-6bedee9660aa&amp;townnews.content.authors.0.eh=6a6cbdc6139b9bc2ca20600699fe1f42e72078b556871cf63d02f875c8285515&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=arts_and_entertainment&amp;townnews.content.taxnonomies.blox_sections.items.1=mobile&amp;townnews.content.taxnonomies.blox_sections.items.2=touch5&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=606&amp;townnews.content.byline=Solina+Robles&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Farts_and_entertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Solina+Robles&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=78da50fa-66e8-11ed-9328-d71bd944da0f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=291&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thesouthend.wayne.edu/users/admin/contribute/article/?assetid=78da50fa-66e8-11ed-9328-d71bd944da0f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thesouthend.wayne.edu/users/admin/contribute/article/?from_section=/arts_and_entertainment"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thesouthend.wayne.edu/tncms/admin/editorial-asset/?edit=78da50fa-66e8-11ed-9328-d71bd944da0f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-615112" class="tncms-block hidden-md hidden-lg"><div id="user-controls-615112" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-615112').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-615112').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thesouthend.wayne.edu/users/logout/" id="user-logout-form-615112"><input type="hidden" name="referer_url" value="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/staff"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WSUSOUTHEND&amp;publisher_url:thesouthend.wayne.edu#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae ">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/perspectives/"  class="nav-link tnt-section-perspectives ">Perspectives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/perspectives/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter">Submit Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/print_edition"  class="nav-link tnt-section-print-editions ">Print Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/write_for_us/write_for_us/"  class="nav-link tnt-section-write-for-us ">Write for us!</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-615108" class="tncms-block hidden-md hidden-lg"><section id="block-615108" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-615108" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-615108" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-615108" class="site-search-form input-group default normal form-control">
        <label for="site-search-615108-term" class="sr-only">Site search</label>
        <input id="site-search-615108-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615108-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-615108" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-618478" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesouthend.wayne.edu",
  secureDomain: "thesouthend.wayne.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618480" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-615001" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-615059" class="tncms-block a"><section id="block-615059" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?resize=540%2C138 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="593"
                height="152"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-615111" class="tncms-block"><div id="user-controls-615111" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thesouthend.wayne.edu/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-615111').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thesouthend.wayne.edu/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-615111').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesouthend.wayne.edu/users/logout/" id="user-logout-form-615111"><input type="hidden" name="referer_url" value="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-615109" class="tncms-block header-social"><div class="follow-links-615109 follow-links default">
    
    <section id="block-615109" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thesouthendwsu/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thesouthendwsu/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesouthendwsu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesouthend.wayne.edu",
  "sameAs" : ["http://facebook.com/thesouthendwsu/","http://twitter.com/thesouthendwsu/","https://www.instagram.com/thesouthendwsu/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-615113" class="tncms-block"><div id="weather-615113" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=48202" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">32&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="48202">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_615113" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Detroit, MI
                                
                                <small>(48202)</small>
                            </h4><h5>Today</h5>
                                <p>Snow showers this evening. Becoming partly cloudy later. Low 21F. Winds WSW at 10 to 20 mph. Chance of snow 90%. Snow accumulations less than one inch..
                                </p>
                                <h5>Tonight</h5>
                                <p>Snow showers this evening. Becoming partly cloudy later. Low 21F. Winds WSW at 10 to 20 mph. Chance of snow 90%. Snow accumulations less than one inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 18, 2022 @ 3:32 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=48202"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-615107" class="tncms-block padding-top"><section id="block-615107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-615107" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-615107" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-615107" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-615107-term" class="sr-only">Site search</label>
        <input id="site-search-615107-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615107-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-615107" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-615104" class="tncms-block m"><section id="block-615104" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=640%2C164 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="231"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/about.html"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">About Us</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-staff"  href="/staff"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise_with_us.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WSUSOUTHEND&amp;publisher_url:thesouthend.wayne.edu#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus"  href="/news/campus/"  tabindex="0" >
                    <span class="nav-label ">Campus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city"  href="/news/city/"  tabindex="0" >
                    <span class="nav-label ">City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-perspectives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/perspectives/"  tabindex="0" >
                    <span class="nav-label ">Perspectives</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/perspectives/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-letter"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label ">Submit Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-editions"  href="/print_edition"  tabindex="0" >
                    <span class="nav-label ">Print Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-write-for-us"  href="/site/forms/online_services/write_for_us/write_for_us/"  tabindex="0" >
                    <span class="nav-label ">Write for us!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-618479" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618481" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618482" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-c8a64d8c-66e8-11ed-9975-474c09876d11" class="modal fullscreen in modal-image image-default modal-c8a64d8c-66e8-11ed-9975-474c09876d11" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=400%2C185"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=150%2C69 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=225%2C104 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=300%2C138 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=400%2C185 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=540%2C249 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=640%2C295 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=750%2C346 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=936%2C432 990w"
                        sizes="100vw"
                        
                        width="936"
                        height="432"
                        alt="external"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c8a64d8c-66e8-11ed-9975-474c09876d11" data-target=".caption-inner-modal-image-c8a64d8c-66e8-11ed-9975-474c09876d11">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c8a64d8c-66e8-11ed-9975-474c09876d11 collapse in"><div class="caption-text"><p>The Hillberry Theatre on Nov. 17, 2022.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-c8a64d8c-66e8-11ed-9975-474c09876d11" class="tnt-byline asset-byline"  ><a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email">Solina Robles</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fimage_c8a64d8c-66e8-11ed-9975-474c09876d11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_c8a64d8c-66e8-11ed-9975-474c09876d11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8a64d8c-66e8-11ed-9975-474c09876d11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=external&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fimage_c8a64d8c-66e8-11ed-9975-474c09876d11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_c8a64d8c-66e8-11ed-9975-474c09876d11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8a64d8c-66e8-11ed-9975-474c09876d11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/image_c8a64d8c-66e8-11ed-9975-474c09876d11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_c8a64d8c-66e8-11ed-9975-474c09876d11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8a64d8c-66e8-11ed-9975-474c09876d11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/c8a64d8c-66e8-11ed-9975-474c09876d11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8a64d8c-66e8-11ed-9975-474c09876d11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20external&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fimage_c8a64d8c-66e8-11ed-9975-474c09876d11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8a64d8c-66e8-11ed-9975-474c09876d11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_c8a64d8c-66e8-11ed-9975-474c09876d11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8a64d8c-66e8-11ed-9975-474c09876d11"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thesouthend.wayne.edu/image_c8a64d8c-66e8-11ed-9975-474c09876d11.html', '[data-copy-inline-c8a64d8c-66e8-11ed-9975-474c09876d11]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-c8a64d8c-66e8-11ed-9975-474c09876d11
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c8a64d8c-66e8-11ed-9975-474c09876d11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8a64d8c-66e8-11ed-9975-474c09876d11" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8a64d8c-66e8-11ed-9975-474c09876d11" class="save-list-c8a64d8c-66e8-11ed-9975-474c09876d11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8a64d8c-66e8-11ed-9975-474c09876d11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c8a64d8c-66e8-11ed-9975-474c09876d11 img { max-height: 351px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-78da50fa-66e8-11ed-9328-d71bd944da0f" class="asset article-default"  data-url="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Maggie Allesee Department of Theatre and Dance will host its final performance at the Hilberry Theatre with the Shakespearean play “The Merry Wives of Windsor” this week.   "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec310ba5.preview.jpg?crop=778%2C408%2C0%2C87&resize=778%2C408&order=crop%2Cresize">
            <meta itemprop="width" content="778">
            <meta itemprop="height" content="408">
        </div>
        <meta itemprop="name" content="thesouthend.wayne.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html" />
    <style>
                .asset-paging .direction {
                    color: #006633;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thesouthend.wayne.edu\/tncms\/search\/mlt\/?origin=78da50fa-66e8-11ed-9328-d71bd944da0f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-78da50fa-66e8-11ed-9328-d71bd944da0f" class="asset-paging">
                <div id="paging-prev-78da50fa-66e8-11ed-9328-d71bd944da0f" class="paging-link prev offset"></div>
                <div id="paging-next-78da50fa-66e8-11ed-9328-d71bd944da0f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-centered tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Final performance marks the end of Hilberry Theatre</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-78da50fa-66e8-11ed-9328-d71bd944da0f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email">Solina Robles</a></span>
                
                    <div id="author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-78da50fa-66e8-11ed-9328-d71bd944da0f-content" class="hide"><article class="clearfix card author popup-content card-author-4e3b45be-64b2-11eb-942c-6bedee9660aa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email" rel="author" class="tnt-user-profile-link tnt-user-name">Editor email</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editorinchieftse@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-17T22:34:00-05:00" class="tnt-date asset-date text-muted">
            Nov 17, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-17T22:34:00-05:00" class="tnt-date asset-date text-muted">Nov 17, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-17T22:35:14-05:00" class="tnt-date tnt-update-recent asset-date text-muted">17 hrs ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-17T22:34:00-05:00">
    <meta itemprop="datePublished" content="2022-11-17T22:34:00-05:00">
    <meta itemprop="dateModified" content="2022-11-17T17:35:14-05:00">
</header>
        <img
                        src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec32e287.cover.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec32e287.cover.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec32e287.cover.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec32e287.cover.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec32e287.cover.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec32e287.cover.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec32e287.cover.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec32e287.cover.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec32e287.cover.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/8d/78da50fa-66e8-11ed-9328-d71bd944da0f/6376eec32e287.cover.jpg?resize=778%2C584 990w"
                        sizes="100vw"
                        
                        width="778"
                        height="584"
                        alt="Final performance marks the end of Hilberry Theatre"
                        class="img-responsive full default" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20performance%20marks%20the%20end%20of%20Hilberry%20Theatre&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/78da50fa-66e8-11ed-9328-d71bd944da0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Final%20performance%20marks%20the%20end%20of%20Hilberry%20Theatre&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="78da50fa-66e8-11ed-9328-d71bd944da0f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20performance%20marks%20the%20end%20of%20Hilberry%20Theatre&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/78da50fa-66e8-11ed-9328-d71bd944da0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Final%20performance%20marks%20the%20end%20of%20Hilberry%20Theatre&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html', '[data-copy-inline-top-78da50fa-66e8-11ed-9328-d71bd944da0f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-78da50fa-66e8-11ed-9328-d71bd944da0f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-78da50fa-66e8-11ed-9328-d71bd944da0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78da50fa-66e8-11ed-9328-d71bd944da0f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78da50fa-66e8-11ed-9328-d71bd944da0f" class="save-list-78da50fa-66e8-11ed-9328-d71bd944da0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78da50fa-66e8-11ed-9328-d71bd944da0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The Maggie Allesee Department of Theatre and Dance will host its final performance at the Hilberry Theatre with the Shakespearean play “The Merry Wives of Windsor” this week.  </p><p dir="ltr">After more than 600 productions, the Theatre and Dance Department will <a href="https://www.thesouthend.wayne.edu/article_197b64e8-9144-11ec-9416-db3954a421c1.html">transition operations</a> into the Hilberry Gateway Theatre in 2023. </p><p dir="ltr">Director Lavinia Hart said "The Merry Wives of Windsor" is an ideal send off for the theatre.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">“I wanted to bring the audience the most fun, bright, brilliant event of theater to honor all the times at the Hillberry Theatre. It’s not the physical building, but what happened in that building that will be missed, and that will continue to happen in the Gateway,” Hart said. </p><p dir="ltr">According to Today at Wayne, the Hillberry Theatre was bought in 1961 by Wayne State and named in honor of the university’s fourth president, Clarence B. Hillberry. Since then, Theatre and Dance students have utilized the theatre for performances. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c8a64d8c-66e8-11ed-9975-474c09876d11" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c8a64d8c-66e8-11ed-9975-474c09876d11" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="936">
            <meta itemprop="height" content="432">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="external"
                            class="img-responsive lazyload full default"
                            width="936"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=150%2C69 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=225%2C104 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=300%2C138 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=400%2C185 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=540%2C249 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=640%2C295 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=750%2C346 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/c/8a/c8a64d8c-66e8-11ed-9975-474c09876d11/6376ee0e845d0.image.jpg?resize=936%2C432 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Hillberry Theatre on Nov. 17, 2022.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-c8a64d8c-66e8-11ed-9975-474c09876d11" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email">Solina Robles</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">Hart said “The Merry Wives of Windsor" explores themes from the 1970s that can resonate with current audiences.</p><p dir="ltr">“We had a very strong ensemble of actors,” Hart said. “It was easy to make discoveries and then play those out to a logical, imaginative, creative ending.”</p><p dir="ltr">“The Merry Wives of Windsor” follows Sir John Falstaff, a sailor who plans to woo the wealthy wives of Windsor to gain their fortune. When he sends two identical letters to the women, they learn of his intentions and plot to humiliate him.</p><p dir="ltr">Wayne State Junior Nick Smathers played the character Robert Shallow, a 90-year-old war veteran in the play. Shallow is a comedic character who tries to set up his nephew with Anne Paige, the daughter of Mistress Paige, one of the wives. </p><p dir="ltr">“I’m a junior and relatively new to the theater program because of COVID, but I already have so many good memories here at Hilberry Theatre,” Smathers said.</p><p dir="ltr">The Hillberry Theatre was originally The First Church of Christ Scientist, which opened in 1917, according to Today at Wayne. The theater reopened in 1964 with the Shakespeare play, “Shakespeare 400.” </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Smathers said audiences enjoy the references to Detroit culture throughout the play.</p><p dir="ltr">“I’m proud that this show is one of the theater’s last because it honors Detroit and includes Detroit music. It’s so special, and you can feel the audience’s reaction when they recognize the songs and language,” Smathers said. “It’s very fun.”</p><p dir="ltr">Hart said the cast enjoys portraying the universal relatability in Shakespeare’s plays.</p><p dir="ltr">“Shakespeare is the world’s greatest writer in Western culture, and you can take his plays, and set them in almost any era and it will still speak to the audience,” Hart said.</p><p dir="ltr">Master of Fine Arts student Tommy Favorite starred as Frank Ford, one of the husbands of the two wives in the production. </p><p dir="ltr">Favorite said the characters in the show had a lot of fun elements thanks to the actors. </p><p dir="ltr">“This is a play with a lot of big personalities, as audiences are certainly going to find out. So, the most unique adventure of all of it has been striking that balance between letting them all loose and then containing the resulting chaos as much as you can,” Favorite said.</p><p dir="ltr"> The “Merry Wives of Windsor” will run Friday at 8 p.m. and Saturday at 2 p.m. and 8 p.m. An afterglow party will commemorate the final performance at the Hilberry Theatre after the Sunday 3 p.m. show, open to all audience members at 6 p.m. </p><hr /><p><em>Solina Robles is a contributing writer for The South End. She can be reached at <a href="mailto:hj4329@wayne.edu">hj4329@wayne.edu</a>.</em></p><p><em>All photos by Solina Robles.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20performance%20marks%20the%20end%20of%20Hilberry%20Theatre&via=thesouthendwsu&url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thesouthend.wayne.edu/tncms/asset/editorial/78da50fa-66e8-11ed-9328-d71bd944da0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20Final%20performance%20marks%20the%20end%20of%20Hilberry%20Theatre&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78da50fa-66e8-11ed-9328-d71bd944da0f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thesouthend.wayne.edu/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html', '[data-copy-inline-78da50fa-66e8-11ed-9328-d71bd944da0f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-78da50fa-66e8-11ed-9328-d71bd944da0f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-78da50fa-66e8-11ed-9328-d71bd944da0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78da50fa-66e8-11ed-9328-d71bd944da0f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78da50fa-66e8-11ed-9328-d71bd944da0f" class="save-list-78da50fa-66e8-11ed-9328-d71bd944da0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78da50fa-66e8-11ed-9328-d71bd944da0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22hilberry%20theatre%22#tncms-source=keyword" class="tag-hilberry-theatre label label-default"  rel="nofollow">Hilberry Theatre</a>
                </li> <li>
                    <a href="/search/?k=%22marks%22#tncms-source=keyword" class="tag-marks label label-default"  rel="nofollow">Marks</a>
                </li> <li>
                    <a href="/search/?k=%22lavinia%20hart%22#tncms-source=keyword" class="tag-lavinia-hart label label-default"  rel="nofollow">Lavinia Hart</a>
                </li> <li>
                    <a href="/search/?k=%22windsor%22#tncms-source=keyword" class="tag-windsor label label-default"  rel="nofollow">Windsor</a>
                </li> <li>
                    <a href="/search/?k=%22michigan%22#tncms-source=keyword" class="tag-michigan label label-default"  rel="nofollow">Michigan</a>
                </li> <li>
                    <a href="/search/?k=%22midtown%20detroit%22#tncms-source=keyword" class="tag-midtown-detroit label label-default"  rel="nofollow">Midtown Detroit</a>
                </li> <li>
                    <a href="/search/?k=%22culture%20of%20detroit%22#tncms-source=keyword" class="tag-culture-of-detroit label label-default"  rel="nofollow">Culture Of Detroit</a>
                </li> <li>
                    <a href="/search/?k=%22theatre%20in%20detroit%22#tncms-source=keyword" class="tag-theatre-in-detroit label label-default"  rel="nofollow">Theatre In Detroit</a>
                </li> <li>
                    <a href="/search/?k=%22warren%E2%80%93prentis%20historic%20district%22#tncms-source=keyword" class="tag-warrenprentis-historic-district label label-default"  rel="nofollow">Warren–prentis Historic District</a>
                </li> <li>
                    <a href="/search/?k=%22detroit%22#tncms-source=keyword" class="tag-detroit label label-default"  rel="nofollow">Detroit</a>
                </li> <li>
                    <a href="/search/?k=%22first%20church%20of%20christ%22#tncms-source=keyword" class="tag-first-church-of-christ label label-default"  rel="nofollow">First Church Of Christ</a>
                </li> <li>
                    <a href="/search/?k=%22the%20south%20end%22#tncms-source=keyword" class="tag-the-south-end label label-default"  rel="nofollow">The South End</a>
                </li> <li>
                    <a href="/search/?k=%22hj4329%40wayne.edu%22#tncms-source=keyword" class="tag-hj4329wayne_edu label label-default"  rel="nofollow">Hj4329@wayne.edu</a>
                </li> <li>
                    <a href="/search/?k=%22clarence%20b.%20hillberry%22#tncms-source=keyword" class="tag-clarence-b_-hillberry label label-default"  rel="nofollow">Clarence B. Hillberry</a>
                </li> <li>
                    <a href="/search/?k=%22sailor%22#tncms-source=keyword" class="tag-sailor label label-default"  rel="nofollow">Sailor</a>
                </li> <li>
                    <a href="/search/?k=%22solina%20robles%22#tncms-source=keyword" class="tag-solina-robles label label-default"  rel="nofollow">Solina Robles</a>
                </li> <li>
                    <a href="/search/?k=%22maggie%20allesee%20department%22#tncms-source=keyword" class="tag-maggie-allesee-department label label-default"  rel="nofollow">Maggie Allesee Department</a>
                </li> <li>
                    <a href="/search/?k=%22frank%20ford%22#tncms-source=keyword" class="tag-frank-ford label label-default"  rel="nofollow">Frank Ford</a>
                </li> <li>
                    <a href="/search/?k=%22president%22#tncms-source=keyword" class="tag-president label label-default"  rel="nofollow">President</a>
                </li> <li>
                    <a href="/search/?k=%22director%22#tncms-source=keyword" class="tag-director label label-default"  rel="nofollow">Director</a>
                </li> <li>
                    <a href="/search/?k=%22dance%20department%22#tncms-source=keyword" class="tag-dance-department label label-default"  rel="nofollow">Dance Department</a>
                </li> <li>
                    <a href="/search/?k=%22tommy%20favorite%22#tncms-source=keyword" class="tag-tommy-favorite label label-default"  rel="nofollow">Tommy Favorite</a>
                </li> <li>
                    <a href="/search/?k=%22writer%22#tncms-source=keyword" class="tag-writer label label-default"  rel="nofollow">Writer</a>
                </li> <li>
                    <a href="/search/?k=%22john%20falstaff%22#tncms-source=keyword" class="tag-john-falstaff label label-default"  rel="nofollow">John Falstaff</a>
                </li> <li>
                    <a href="/search/?k=%22robert%20shallow%22#tncms-source=keyword" class="tag-robert-shallow label label-default"  rel="nofollow">Robert Shallow</a>
                </li> <li>
                    <a href="/search/?k=%22nick%20smathers%22#tncms-source=keyword" class="tag-nick-smathers label label-default"  rel="nofollow">Nick Smathers</a>
                </li> <li>
                    <a href="/search/?k=%22the%20merry%20wives%20of%20windsor%22#tncms-source=keyword" class="tag-the-merry-wives-of-windsor label label-default"  rel="nofollow">The Merry Wives Of Windsor</a>
                </li> <li>
                    <a href="/search/?k=%22anne%20paige%22#tncms-source=keyword" class="tag-anne-paige label label-default"  rel="nofollow">Anne Paige</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4e3b45be-64b2-11eb-942c-6bedee9660aa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thesouthend.wayne.edu/users/profile/Editor%20email" rel="author" class="tnt-user-profile-link tnt-user-name">Editor email</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editorinchieftse@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-4e3b45be-64b2-11eb-942c-6bedee9660aa" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4e3b45be-64b2-11eb-942c-6bedee9660aa&amp;s=start_time&amp;sd=desc" data-subject="Editor email" data-description="Whenever Editor email posts new content, you'll get an email delivered to your inbox with a link." data-name="Editor email notification" data-author-id="4e3b45be-64b2-11eb-942c-6bedee9660aa" data-user-url="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-star"></i> Follow Editor email
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thesouthend.wayne.edu/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_78da50fa-66e8-11ed-9328-d71bd944da0f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045063" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-615021" class="tncms-block visible-lg visible-md"><section id="block-615021" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-615021 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_78da50fa-66e8-11ed-9328-d71bd944da0f.html" class="tnt-asset-link" aria-label="Final performance marks the end of Hilberry Theatre">
        

        
            Final performance marks the end of Hilberry Theatre</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_ce85d11e-6625-11ed-90fe-db7e967f4611.html" class="tnt-asset-link" aria-label="FLOC holds body positivity fashion show">
        

        
            FLOC holds body positivity fashion show</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_3b819284-65eb-11ed-849b-6f7d5e7eca2f.html" class="tnt-asset-link" aria-label="WSU K-pop dance group promotes diversity through showcase">
        

        
            WSU K-pop dance group promotes diversity through showcase</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_df8043d0-6550-11ed-a073-fba77caf3b20.html" class="tnt-asset-link" aria-label="In-person music recitals provide learning opportunities">
        

        
            In-person music recitals provide learning opportunities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_4d6cf5a6-647e-11ed-850b-2b21b85e6723.html" class="tnt-asset-link" aria-label="Chris Collins Trio returns from Japan, performs for students">
        

        
            Chris Collins Trio returns from Japan, performs for students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_9be5bbfc-639b-11ed-bbc0-2f5767e3d275.html" class="tnt-asset-link" aria-label="Food Review: Insomnia Cookies">
        

        
            Food Review: Insomnia Cookies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_152caf06-630c-11ed-8b9f-7fdab08e3067.html" class="tnt-asset-link" aria-label="WSU falls to Ferris State in football season finale">
        

        
            WSU falls to Ferris State in football season finale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mobile/article_91935888-620d-11ed-b15a-bb7f332ac744.html" class="tnt-asset-link" aria-label="Muslim Students’ Association hosts Charity Week">
        

        
            Muslim Students’ Association hosts Charity Week</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-615060" class="tncms-block"><section id="block-615060" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615060 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-615060" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-615060" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-615060" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-615060" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-615060" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/arts_and_entertainment/article_4d6cf5a6-647e-11ed-850b-2b21b85e6723.html">Chris Collins Trio returns from Japan, performs for students</a></li><li><a href="/arts_and_entertainment/article_3b819284-65eb-11ed-849b-6f7d5e7eca2f.html">WSU K-pop dance group promotes diversity through showcase</a></li><li><a href="/mobile/article_9be5bbfc-639b-11ed-bbc0-2f5767e3d275.html">Food Review: Insomnia Cookies</a></li><li><a href="/mobile/article_780c6f3c-5a4a-11ed-8b32-6fc8ecfb2d44.html">BREAKING: WSU Athletic Director Rob Fournier placed on leave</a></li><li><a href="/news/article_152caf06-630c-11ed-8b9f-7fdab08e3067.html">WSU falls to Ferris State in football season finale</a></li><li><a href="/mobile/article_f73f9356-58b0-11ed-b4af-6391cfcd191b.html">Starbucks on Anthony Wayne Drive reopens</a></li><li><a href="/arts_and_entertainment/article_df8043d0-6550-11ed-a073-fba77caf3b20.html">In-person music recitals provide learning opportunities</a></li><li><a href="/features/article_494ad3d6-6095-11ed-835c-47c051c3ffbe.html">Psychology department remembers lost professor</a></li><li><a href="/arts_and_entertainment/article_ce85d11e-6625-11ed-90fe-db7e967f4611.html">FLOC holds body positivity fashion show</a></li><li><a href="/arts_and_entertainment/article_ca4116d6-6053-11ed-9257-5f70b130b1af.html">Students form alt-rock band ‘drive safe!’</a></li></ul></div>
        
        
            <div id="images-615060" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-615060" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_0ad1719b-2d63-5872-a1d5-bfc8ac164cee.html" class="tnt-asset-link"  aria-label="Academic Excellence - Wayne State University">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Academic Excellence - Wayne State University"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/ad/0ad1719b-2d63-5872-a1d5-bfc8ac164cee/636d6c09213c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/ad/0ad1719b-2d63-5872-a1d5-bfc8ac164cee/636d6c09213c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/ad/0ad1719b-2d63-5872-a1d5-bfc8ac164cee/636d6c09213c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/ad/0ad1719b-2d63-5872-a1d5-bfc8ac164cee/636d6c09213c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/ad/0ad1719b-2d63-5872-a1d5-bfc8ac164cee/636d6c09213c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/ad/0ad1719b-2d63-5872-a1d5-bfc8ac164cee/636d6c09213c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/ad/0ad1719b-2d63-5872-a1d5-bfc8ac164cee/636d6c09213c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/ad/0ad1719b-2d63-5872-a1d5-bfc8ac164cee/636d6c09213c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_b0a4a972-fd1e-5e4f-a145-7c267105d3c7.html" class="tnt-asset-link"  aria-label="Presidential Search Listening Session 4 - Nov. 15, 2022 - Wayne State University">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Presidential Search Listening Session 4 - Nov. 15, 2022 - Wayne State University"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/b/0a/b0a4a972-fd1e-5e4f-a145-7c267105d3c7/6375576d1c82d.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/b/0a/b0a4a972-fd1e-5e4f-a145-7c267105d3c7/6375576d1c82d.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/b/0a/b0a4a972-fd1e-5e4f-a145-7c267105d3c7/6375576d1c82d.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/b/0a/b0a4a972-fd1e-5e4f-a145-7c267105d3c7/6375576d1c82d.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/b/0a/b0a4a972-fd1e-5e4f-a145-7c267105d3c7/6375576d1c82d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/b/0a/b0a4a972-fd1e-5e4f-a145-7c267105d3c7/6375576d1c82d.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/b/0a/b0a4a972-fd1e-5e4f-a145-7c267105d3c7/6375576d1c82d.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/b/0a/b0a4a972-fd1e-5e4f-a145-7c267105d3c7/6375576d1c82d.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_448e0675-1907-538b-9f3d-584f26ff7804.html" class="tnt-asset-link"  aria-label="Presidential Search Listening Session 3 - Nov. 10, 2022 - Wayne State University">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Presidential Search Listening Session 3 - Nov. 10, 2022 - Wayne State University"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/4/48/448e0675-1907-538b-9f3d-584f26ff7804/637267457e20f.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/4/48/448e0675-1907-538b-9f3d-584f26ff7804/637267457e20f.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/4/48/448e0675-1907-538b-9f3d-584f26ff7804/637267457e20f.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/4/48/448e0675-1907-538b-9f3d-584f26ff7804/637267457e20f.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/4/48/448e0675-1907-538b-9f3d-584f26ff7804/637267457e20f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/4/48/448e0675-1907-538b-9f3d-584f26ff7804/637267457e20f.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/4/48/448e0675-1907-538b-9f3d-584f26ff7804/637267457e20f.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/4/48/448e0675-1907-538b-9f3d-584f26ff7804/637267457e20f.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-615060" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1080581" class="tncms-block"><section id="block-1080581" class="block emphasis-h3   " ><div id="evvnt-calendar-1080581"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1080581();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-618473" class="tncms-block title-no-margin"><section id="block-618473" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618473 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/thesouthendwsu">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-618474" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thesouthendwsu" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="400"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesouthendwsu"><a href="https://www.facebook.com/thesouthendwsu">thesouthendwsu</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-618471" class="tncms-block title-no-margin"><section id="block-618471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618471 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/thesouthendwsu">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-618472" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/thesouthendwsu" data-height="450">Tweets by thesouthendwsu</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-620158" class="tncms-block title-no-margin"><section id="block-620158" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620158 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.instagram.com/thesouthendwsu/">
                
                Follow us on Instagram
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620157" class="tncms-block"><!-- InstaWidget --><a href="https://instawidget.net/v/user/thesouthendwsu" id="link-e5b89c18280f11ccd0729129297ee0597e8dc6b3863e661690131bf7ba70436b">@thesouthendwsu</a>
<script src="https://instawidget.net/js/instawidget.js?u=e5b89c18280f11ccd0729129297ee0597e8dc6b3863e661690131bf7ba70436b&amp;width=360px"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-615002" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-615003" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-615100" class="tncms-block"><section id="block-615100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615100 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-perspectives"  href="/perspectives/"  tabindex="0" >
                    <span class="nav-label ">Perspectives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-615051" class="tncms-block"><section id="block-615051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615051 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/staff"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WSUSOUTHEND&amp;publisher_url:thesouthend.wayne.edu#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="/print_edition"  tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-615110" class="tncms-block padding-bottom"><div class="follow-links-615110 follow-links default">
    
    <section id="block-615110" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615110 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thesouthendwsu/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thesouthendwsu/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesouthendwsu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesouthend.wayne.edu",
  "sameAs" : ["http://facebook.com/thesouthendwsu/","http://twitter.com/thesouthendwsu/","https://www.instagram.com/thesouthendwsu/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-615101" class="tncms-block"><section id="block-615101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-615105" class="tncms-block padding-bottom"><section id="block-615105" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=640%2C164 640w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="231"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-615102" class="tncms-block"><section id="block-615102" class="block emphasis-h4   " ><address>
    <strong>thesouthend.wayne.edu</strong><br>
    Student Center, 5221 Gullen Mall, Room 369<br>
    Detroit, MI 48202
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:editorinchieftse@gmail.com">editorinchieftse@gmail.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-615055" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-615055"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">thesouthend.wayne.edu</a>, Student Center, 5221 Gullen Mall, Room 369 Detroit, MI</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("78da50fa-66e8-11ed-9328-d71bd944da0f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["arts_and_entertainment", "mobile", "touch5"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["hilberry theatre", "marks", "lavinia hart", "windsor", "michigan", "midtown detroit", "culture of detroit", "theatre in detroit", "warren–prentis historic district", "detroit", "first church of christ", "the south end", "hj4329@wayne.edu", "clarence b. hillberry", "sailor", "solina robles", "maggie allesee department", "frank ford", "president", "director", "dance department", "tommy favorite", "writer", "john falstaff", "robert shallow", "nick smathers", "the merry wives of windsor", "anne paige"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-615108'),
            query_input = d.getElementById('site-search-615108-term'),
            search_dropdown = d.getElementById('site-search-615108-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-615108 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_615113').click(function(e){
                                        $('#weather-615113 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-615107'),
            query_input = d.getElementById('site-search-615107-term'),
            search_dropdown = d.getElementById('site-search-615107-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-615107 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-78da50fa-66e8-11ed-9328-d71bd944da0f").popover({
                                content: $("#author-popup-4e3b45be-64b2-11eb-942c-6bedee9660aa-asset-78da50fa-66e8-11ed-9328-d71bd944da0f-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>