   <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thesouthend.wayne.edu/content/tncms/live/" />
<meta name="keywords" content="email" />
<meta name="news_keywords" content="email" />
<meta name="description" content="The Detroit Institute of Arts has opened a new exhibit exploring the history of baseball in Detroit." />
<meta name="author" content="Susana Hernandez" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=770%2C420" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="&ldquo;Play Ball!&rdquo; exhibit revisits the history of Detroit baseball at the DIA" />
<meta property="og:description" content="The Detroit Institute of Arts has opened a new exhibit exploring the history of baseball in Detroit." />
<meta property="og:site_name" content="The South End" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="fb:app_id" content="433388490073041" />
<meta property="article:publisher" content="http://facebook.com/thesouthendwsu/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thesouthendwsu" />
<meta name="twitter:image:alt" content="The &ldquo;Play Ball!&rdquo; exhibit is open until September 16, 2018. For more information, visit dia.org." />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.da3ceb032faffbf7fd6be9a5c2d0d0ab.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.cd0988835739b53ba8cbfb67c15fc34a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,800"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":393}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.5b78b97d58352ac7229942b5a440124e.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/impressions.js?_dc=1525586828"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/traffic.js?_dc=1525581382"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/ads/settings.js?_dc=1519926387"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>“Play Ball!” exhibit revisits the history of Detroit baseball at the DIA | Arts &amp; Entertainment | thesouthend.wayne.edu</title>
            
    <style>body { background-color: #FAFBFC; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #FAFBFC; } #site-footer { background-color: #006633; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #555; }#site-header {background-color: #FAFBFC;}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006633; }#site-header{ border-bottom: 3px solid #006633; }#site-footer{ border-top: 3px solid #006633; } .tnt-bg-accent { background-color: #006633; } a .fa-caret-down, a .tnt-caret-down { color: #006633; } .block-title .block-title-inner { border-color: #006633; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006633; } .form-control:focus { border-bottom-color: #006633; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thesouthend.wayne.edu/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/74098c66-d9fe-11e7-9d63-5b589446fb4e.png?_dc=1512507255" />
    <link rel="alternate" type="application/rss+xml" title="“Play Ball!” exhibit revisits the history of Detroit baseball at the DIA | Arts &amp; Entertainment | thesouthend.wayne.edu" href="http://www.thesouthend.wayne.edu/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.358e73eee6f2b29b4d859583446a283f.js"></script>
    
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='//thesouthend.wayne.edu/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='//thesouthend.wayne.edu/site/privacy.html'>Privacy Policy</a></p>");  
       
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f36974aa-4fc7-11e8-976d-575200f54ec1  section-arts-and-entertainment type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thesouthend.wayne.edu'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=393" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-f36974aa-4fc7-11e8-976d-575200f54ec1" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thesouthend.wayne.edu/users/admin/contribute/article/?assetid=f36974aa-4fc7-11e8-976d-575200f54ec1&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thesouthend.wayne.edu/users/admin/contribute/article/?from_section=/arts_and_entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-615112" class="tncms-block hidden-md hidden-lg"><div id="user-controls-615112" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-615112').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-615112').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thesouthend.wayne.edu/users/logout/" id="user-logout-form-615112"><input type="hidden" name="referer_url" value="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/staff/" >
                                        Staff
                                    </a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html" >
                                        Advertise with us!
                                    </a>
                                </li><li>
                                    <a href="/site/forms/" >
                                        Submission Forms
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/campus/" >
                                        Campus
                                    </a>
                                </li><li>
                                    <a href="/news/city/" >
                                        City
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/" >
                                        Submit News
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/" >
                                A&E
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/features/" >
                                Features
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/perspectives/" >
                                Perspectives
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/perspectives/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/" >
                                        Submit Letter
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/" >
                                Multimedia
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/write_for_us/write_for_us/" >
                                Write for us!
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/print_edition/" >
                                Prints
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/table_d1604a3a-f7e3-11e4-a7fd-8be6c23963b0.html" >
                                WSU Salary Guide
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-615108" class="tncms-block hidden-md hidden-lg"><section id="block-615108" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-615108" class="search-form-container card clearfix text-center ">
    <form id="site-search-615108" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-615108-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615108-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-615108-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-615108').submit();
        return false;
    });

    $('#site-search-615108').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-615108 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-615108 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-615108-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-618478" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thesouthend.wayne.edu",
  secureDomain: "www.thesouthend.wayne.edu",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618480" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-615001" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-615059" class="tncms-block a"><section id="block-615059" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/bf292c2a-fd57-11e7-a05a-d747f6e4368f.png?_dc=1516393897" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-615111" class="tncms-block"><div id="user-controls-615111" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thesouthend.wayne.edu/users/signup/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-615111').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thesouthend.wayne.edu/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thesouthend.wayne.edu/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-615111').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thesouthend.wayne.edu/users/logout/" id="user-logout-form-615111"><input type="hidden" name="referer_url" value="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-615109" class="tncms-block header-social"><div class="follow-links-615109 default">
    
    <section id="block-615109" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thesouthendwsu/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thesouthendwsu/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesouthendwsu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesouthend.wayne.edu",
  "sameAs" : ["http://facebook.com/thesouthendwsu/","http://twitter.com/thesouthendwsu/","https://www.instagram.com/thesouthendwsu/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-615109 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-615113" class="tncms-block"><div id="weather-615113" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=48202" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-sprinkle"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">57&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="48202"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-615113 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Detroit, Michigan
                                
                                 <small>(48202)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies during the morning hours. Thunderstorms likely in the afternoon. High 74F. Winds ENE at 10 to 15 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, then partly cloudy after midnight. Low 43F. Winds NNE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 6, 2018 @ 2:00 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=48202"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-615107" class="tncms-block padding-top"><section id="block-615107" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-615107" class="search-form-container card clearfix text-center ">
    <form id="site-search-615107" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-615107-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-615107-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-615107-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-615107').submit();
        return false;
    });

    $('#site-search-615107').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-615107 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-615107 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-615107-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-615104" class="tncms-block m"><section id="block-615104" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9148b488-fc58-11e7-ba6c-8bdf62a6fbb7.png?_dc=1516284298" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/about.html" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/staff/" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise with us!</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/perspectives/" >
                    <span class="nav-label">Perspectives</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/perspectives/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/write_for_us/write_for_us/" >
                    <span class="nav-label">Write for us!</span>
                </a></li><li>
                <a class="nav-link"  href="/print_edition/" >
                    <span class="nav-label">Prints</span>
                </a></li><li>
                <a class="nav-link"  href="/news/table_d1604a3a-f7e3-11e4-a7fd-8be6c23963b0.html" >
                    <span class="nav-label">WSU Salary Guide</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-618479" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618481" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-618482" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-e41f2a8e-4fc8-11e8-b531-7f646642fd23" class="modal fullscreen in modal-image image-default modal-e41f2a8e-4fc8-11e8-b531-7f646642fd23" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=400%2C218 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=540%2C295 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=750%2C409 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg 1200w"
                    sizes = "100vw"
                    width="770"
                    height="420"
                    alt="The “Play Ball!” exhibit is open until September 16, 2018. For more information, visit dia.org."
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fimage_e41f2a8e-4fc8-11e8-b531-7f646642fd23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e41f2a8e-4fc8-11e8-b531-7f646642fd23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e41f2a8e-4fc8-11e8-b531-7f646642fd23}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fimage_e41f2a8e-4fc8-11e8-b531-7f646642fd23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20%E2%80%9CPlay%20Ball%21%E2%80%9D%20exhibit%20is%20open%20until%20September%2016%2C%202018.%20For%20more%20information%2C%20visit%20dia.org.&via=thesouthendwsu" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e41f2a8e-4fc8-11e8-b531-7f646642fd23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e41f2a8e-4fc8-11e8-b531-7f646642fd23}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20The%20%E2%80%9CPlay%20Ball%21%E2%80%9D%20exhibit%20is%20open%20until%20September%2016%2C%202018.%20For%20more%20information%2C%20visit%20dia.org.&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Fimage_e41f2a8e-4fc8-11e8-b531-7f646642fd23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e41f2a8e-4fc8-11e8-b531-7f646642fd23}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e41f2a8e-4fc8-11e8-b531-7f646642fd23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e41f2a8e-4fc8-11e8-b531-7f646642fd23}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-e41f2a8e-4fc8-11e8-b531-7f646642fd23-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e41f2a8e-4fc8-11e8-b531-7f646642fd23" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e41f2a8e-4fc8-11e8-b531-7f646642fd23" class="save-list-e41f2a8e-4fc8-11e8-b531-7f646642fd23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e41f2a8e-4fc8-11e8-b531-7f646642fd23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-e41f2a8e-4fc8-11e8-b531-7f646642fd23 img {
            max-height: 415px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-f36974aa-4fc7-11e8-976d-575200f54ec1" class="asset article-default"  data-url="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=770%2C420">
            <meta itemprop="width" content="770">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="thesouthend.wayne.edu">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html" />
    <style>
                .asset-paging .direction {
                    color: #006633;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f36974aa-4fc7-11e8-976d-575200f54ec1" class="asset-paging">
                <div id="paging-prev-f36974aa-4fc7-11e8-976d-575200f54ec1" class="paging-link prev offset"></div>
                <div id="paging-next-f36974aa-4fc7-11e8-976d-575200f54ec1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            “Play Ball!” exhibit revisits the history of Detroit baseball at the DIA
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">Susana Hernandez</span></li>
        
        
            <li>
        <time datetime="2018-05-05T08:00:00-04:00" class="asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-05-05T08:00:00-04:00">
    <meta itemprop="datePublished" content="2018-05-05T08:00:00-04:00">
    <meta itemprop="dateModified" content="2018-05-05T08:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=%E2%80%9CPlay%20Ball%21%E2%80%9D%20exhibit%20revisits%20the%20history%20of%20Detroit%20baseball%20at%20the%20DIA&via=thesouthendwsu" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20%E2%80%9CPlay%20Ball%21%E2%80%9D%20exhibit%20revisits%20the%20history%20of%20Detroit%20baseball%20at%20the%20DIA&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f36974aa-4fc7-11e8-976d-575200f54ec1" class="save-list-f36974aa-4fc7-11e8-976d-575200f54ec1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f36974aa-4fc7-11e8-976d-575200f54ec1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e41f2a8e-4fc8-11e8-b531-7f646642fd23" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="770">
            <meta itemprop="height" content="420">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg">
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=400%2C218 400w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=540%2C295 540w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg?resize=750%2C409 750w, https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/e/41/e41f2a8e-4fc8-11e8-b531-7f646642fd23/5aeca708ecb5e.image.jpg 1200w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="770"
                    height="420"
                    alt="The “Play Ball!” exhibit is open until September 16, 2018. For more information, visit dia.org."
                    class="img-responsive full tnt-restrict-img-e41f2a8e-4fc8-11e8-b531-7f646642fd23" />
            </div><style>
                .tnt-restrict-img-e41f2a8e-4fc8-11e8-b531-7f646642fd23 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            
            
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f36974aa-4fc7-11e8-976d-575200f54ec1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=%E2%80%9CPlay%20Ball%21%E2%80%9D%20exhibit%20revisits%20the%20history%20of%20Detroit%20baseball%20at%20the%20DIA&via=thesouthendwsu" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20%E2%80%9CPlay%20Ball%21%E2%80%9D%20exhibit%20revisits%20the%20history%20of%20Detroit%20baseball%20at%20the%20DIA&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-f36974aa-4fc7-11e8-976d-575200f54ec1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f36974aa-4fc7-11e8-976d-575200f54ec1" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f36974aa-4fc7-11e8-976d-575200f54ec1" class="save-list-f36974aa-4fc7-11e8-976d-575200f54ec1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f36974aa-4fc7-11e8-976d-575200f54ec1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>The newest exhibit at the Detroit Institute of Arts, “Play Ball!”, is one of the first to commemorate baseball. It primarily features memorabilia from E. Powell Miller as a way to celebrate the 50<sup>th</sup> anniversary of the Tigers winning the 1968 World Series.</p><p>It purposefully opened on March 29, in conjunction with the scheduled opening day of the 2018 Tigers’ season.</p><p>The exhibit displays two art pieces and a collection of rare baseball cards that belong to E. Powell Miller, a lawyer from Rochester, MI. The exhibit intertwines baseball, visual culture and the fine arts with pieces of art that have themes of baseball, mixed with sport memorabilia.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“It’s a great time to see this collection of baseball cards,” curator Nancy Barr said. “It also gives a chance for the people to see other memorabilia and some history of baseball.”</p><p>Each of the baseball cards on display were found in cigarette packs that were produced by the American Tobacco Company in 1909 and 1911. These notable collector’s items are extremely hard to come by.</p><p>Miller started his collection when he was a teenager, but he threw it out later. Afterwards, he returned to collecting them in the 1980s. He is one of the very few people who own this collection of T206 cards.</p><p>If confused while reading the cards, the DIA provides a cheat sheet in order to understand how the cards are read. It includes where things such as the card title, series name, the professional grading, etc. of the card to allow the viewer to decipher it.</p><p>Miller’s collection includes the cards of famous players such as Eddie Plank, Ty Cobb, Joe Doyle. Cards of players like Honus Wagner are very rare because there are only 73 other cards known to exist. Eddie Plank and Honus Wagner are the cards that are most sought out for because of how rare it is to actually own them.</p><p>Wagner was one of the first players to make the National Baseball Hall of Fame, along with Ty Cobb, another player whose rare card is in the T206 set. Wagner’s card is one of the rarest and most valuable to own in the world. Plank was the first left-handed pitcher to win 200 games and ranks third in all-time wins as a left-hander. Plank made the National Baseball Hall of Fame in 1946. His card is the second rarest baseball card in the world.</p><p>The exhibit also showcases Al Kaline memorabilia which features a baseball signed by Kaline and his 1958 Topps baseball card along with many other pieces of Miller’s memorabilia collection.</p><p>The museum also features two permanent pieces of the DIA which include Guatemalan artist Dario Escobar’s newly acquired piece “Paisaje Urbano (Detroit) 2017.”</p><p>“He cut some of the bats so they could shape the skyline of the city,” said Barr.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The other piece is by artist Robert Moskowitz, “Hard Ball III (1993).” The hyper-realistic piece is meant to make the viewer feel as if the ball in the painting is coming towards them. This oil-on-canvas piece was moved from its original spot in the DIA to the exhibit.</p><p>“We started putting this exhibit together in May of 2017,” said Barr. “We are looking forward to seeing the reactions to it since it’s the first-time baseball will be on display at the DIA.”</p><p>Although “Hard Ball III” and “Paisaje Urbano (Detroit)” will be a part of the DIA’s permanent collection, the exhibition provides an excellent opportunity to see the pieces among one of the only three baseball collections in the world. </p><p><em>The &ldquo;Play Ball!&rdquo; exhibit is open until September 16, 2018. For more information, visit <a href="http://dia.org">dia.org</a></em>.</p><div> </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=%E2%80%9CPlay%20Ball%21%E2%80%9D%20exhibit%20revisits%20the%20history%20of%20Detroit%20baseball%20at%20the%20DIA&via=thesouthendwsu" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5Bthesouthend.wayne.edu%5D%20%E2%80%9CPlay%20Ball%21%E2%80%9D%20exhibit%20revisits%20the%20history%20of%20Detroit%20baseball%20at%20the%20DIA&body=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f36974aa-4fc7-11e8-976d-575200f54ec1}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-f36974aa-4fc7-11e8-976d-575200f54ec1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f36974aa-4fc7-11e8-976d-575200f54ec1" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f36974aa-4fc7-11e8-976d-575200f54ec1" class="save-list-f36974aa-4fc7-11e8-976d-575200f54ec1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f36974aa-4fc7-11e8-976d-575200f54ec1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22email%22#tncms-source=keyword" class="tag-email label label-default" >Email</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="https://www.thesouthend.wayne.edu/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f36974aa-4fc7-11e8-976d-575200f54ec1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f36974aa-4fc7-11e8-976d-575200f54ec1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thesouthend.wayne.edu/users/login/?referer_url=https%3A%2F%2Fwww.thesouthend.wayne.edu%2Farts_and_entertainment%2Farticle_f36974aa-4fc7-11e8-976d-575200f54ec1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-615021" class="tncms-block visible-lg visible-md"><section id="block-615021" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-615021 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html">
        

        
        “Play Ball!” exhibit revisits the history of Detroit baseball at the DIA</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/article_46c1c04e-4ec4-11e8-bff7-a320cc5b8a95.html">
        

        
        Multiple WSU buildings to be closed for police training</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/article_8fe39bc8-4ecc-11e8-ab0c-872c747a08e6.html">
        

        
        DMC to cut ties with WSU</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/sports/article_edd4ad1c-4cb5-11e8-bb7b-6fd315bb1e31.html">
        

        
        WSU softball suffers sweep on senior day</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/sports/article_8fc8949e-4b26-11e8-8124-3f5408e4bc23.html">
        

        
        Warriors softball splits with GLIAC rival SVSU</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/news/article_5d71410c-4a5f-11e8-b021-87684210d6ca.html">
        

        
        Gas line breaks on Second and Warren, classes cancelled</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/features/article_ea5c3c08-46fd-11e8-b44a-bb0dd1413b54.html">
        

        
        Detroit's 'food deserts' are a burden for many</a></span>
        </li><li class="bullet-square">
            <span class="tnt-headline ">
        
             <a href="/features/article_fd6d5dba-4692-11e8-b1e7-6b84e7e66f05.html">
        

        
        English could become official state language after Senate vote</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-615060" class="tncms-block"><section id="block-615060" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615060 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-615060" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-615060" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-615060" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-615060" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-615060" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/article_8fe39bc8-4ecc-11e8-ab0c-872c747a08e6.html">DMC to cut ties with WSU</a></li><li><a href="/features/article_ea5c3c08-46fd-11e8-b44a-bb0dd1413b54.html">Detroit's 'food deserts' are a burden for many</a></li><li><a href="/news/article_46c1c04e-4ec4-11e8-bff7-a320cc5b8a95.html">Multiple WSU buildings to be closed for police training</a></li><li><a href="/sports/article_edd4ad1c-4cb5-11e8-bb7b-6fd315bb1e31.html">WSU softball suffers sweep on senior day</a></li><li><a href="/news/article_5d71410c-4a5f-11e8-b021-87684210d6ca.html">Gas line breaks on Second and Warren, classes cancelled</a></li><li><a href="/features/article_1ed8cb10-4120-11e8-9a36-d78dcbc83e58.html">WSU landmark to get a new address</a></li><li><a href="/news/article_863d8ebe-3dae-11e8-be24-0b614d69db59.html">Construction updates around WSU</a></li><li><a href="/arts_and_entertainment/article_a82e575e-43cd-11e8-bfa2-cb6f38013809.html">The hottest events in Detroit this summer</a></li><li><a href="/arts_and_entertainment/article_f36974aa-4fc7-11e8-976d-575200f54ec1.html">“Play Ball!” exhibit revisits the history of Detroit baseball at the DIA</a></li><li><a href="/news/article_f667ad4c-3f29-11e8-a79c-2f03944691f5.html">Petraeus addresses national security, Detroit in FOCIS lecture</a></li></ul></div>
        
        
            <div id="images-615060" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_07b40482-4cb9-11e8-b35e-53a98cc28b8d.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="It was really intense, but it was very cool to come to a winning program,”"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/0/7b/07b40482-4cb9-11e8-b35e-53a98cc28b8d/5ae7835160d28.image.jpg?crop=1175%2C1175%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-615060" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_5afff397-72e9-5450-9504-2cdb26cac518.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MCAT Prep - School of Medicine - Wayne State University"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/5/af/5afff397-72e9-5450-9504-2cdb26cac518/5ad680971bbf1.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_fa36a0a9-9207-53a8-b666-1cd8b3c2a6fe.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Alex Leroux - commencement speaker - Wayne State University"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/f/a3/fa36a0a9-9207-53a8-b666-1cd8b3c2a6fe/5aea2a971f7df.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_d75fcf68-1105-5e47-a5d5-e02e3c1e8475.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Center for Study of Citizenship - Religion &amp; Citizenship - Wayne State University"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/d/75/d75fcf68-1105-5e47-a5d5-e02e3c1e8475/5aeb593bdfe8c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_773213d9-fa92-58f2-bf72-1b9eb787b833.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Congressional Oversight in the 21st Century - Wayne Law - Wayne State University"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/73/773213d9-fa92-58f2-bf72-1b9eb787b833/5ace69d9a4d40.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/youtube_720d5c6f-c63d-522f-ae42-e3a90c8502b4.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="National Security - FOCIS 10th Anniversary lecture series - Wayne State University"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/assets/v3/editorial/7/20/720d5c6f-c63d-522f-ae42-e3a90c8502b4/5acfa22719925.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-615060" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/article_f667ad4c-3f29-11e8-a79c-2f03944691f5.html">Petraeus addresses national security, Detroit in FOCIS lecture</a> (2)</li><li><a href="/features/article_1ed8cb10-4120-11e8-9a36-d78dcbc83e58.html">WSU landmark to get a new address</a> (1)</li><li><a href="/news/article_5d71410c-4a5f-11e8-b021-87684210d6ca.html">Gas line breaks on Second and Warren, classes cancelled</a> (1)</li><li><a href="/news/article_c1eef4f4-3dac-11e8-897f-63085368b341.html">See who's running for Student Senate</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-615011" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-615043" class="tncms-block"><section id="block-615043" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615043 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_2a971ec4-05b3-11e7-b963-bf1fd5f2f59b.html">
        

        
        Do you utilize the safe walks?</a></h4>
            <div id="poll-2a971ec4-05b3-11e7-b963-bf1fd5f2f59b-615043" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-2x tnt-spin"></i></div>
            <div class="show-onload">
                
                    <p>Wayne State Police Department offers free police escort to your destination. 
Feel free to call the WSU dispatch. </p>
                
                <div id="poll-2a971ec4-05b3-11e7-b963-bf1fd5f2f59b-615043-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-2a971ec4-05b3-11e7-b963-bf1fd5f2f59b-615043-your-vote"></div>
                </div>
                <div id="poll-2a971ec4-05b3-11e7-b963-bf1fd5f2f59b-615043-results" style="display: none;"></div>
                <div id="poll-2a971ec4-05b3-11e7-b963-bf1fd5f2f59b-615043-container">
                    <form id="poll-2a971ec4-05b3-11e7-b963-bf1fd5f2f59b-615043-form" role="form" method="post" action="/poll_2a971ec4-05b3-11e7-b963-bf1fd5f2f59b.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Yes" value="C771F106-AC00-0001-C47D1F00E990B100"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="No" value="C771F107-6710-0001-271B1600134012BB"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="I didn't know this was offered" value="C771F108-1B60-0001-3E5614494FEE1189"> I didn't know this was offered
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-2a971ec4-05b3-11e7-b963-bf1fd5f2f59b-615043-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-2a971ec4-05b3-11e7-b963-bf1fd5f2f59b-615043-back-vote" class="padding-top hide">
                <button id="poll-2a971ec4-05b3-11e7-b963-bf1fd5f2f59b-615043-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-618473" class="tncms-block title-no-margin"><section id="block-618473" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618473 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/thesouthendwsu">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-618474" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thesouthendwsu" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="400"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thesouthendwsu"><a href="https://www.facebook.com/thesouthendwsu">thesouthendwsu</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-618471" class="tncms-block title-no-margin"><section id="block-618471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618471 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/thesouthendwsu">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-618472" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/thesouthendwsu" data-height="450">Tweets by thesouthendwsu</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-620158" class="tncms-block title-no-margin"><section id="block-620158" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620158 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.instagram.com/thesouthendwsu/">
                
                Follow us on Instagram
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620157" class="tncms-block"><!-- InstaWidget --><a href="https://instawidget.net/v/user/thesouthendwsu" id="link-e5b89c18280f11ccd0729129297ee0597e8dc6b3863e661690131bf7ba70436b">@thesouthendwsu</a>
<script src="https://instawidget.net/js/instawidget.js?u=e5b89c18280f11ccd0729129297ee0597e8dc6b3863e661690131bf7ba70436b&amp;width=360px"></script></div><div id="tncms-block-615039" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-615002" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-615003" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thesouthend.wayne.edu\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-615100" class="tncms-block"><section id="block-615100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615100 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link"  href="/perspectives/" >
                    <span class="nav-label">Perspectives</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-615051" class="tncms-block"><section id="block-615051" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615051 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/staff/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/print_edition/" >
                    <span class="nav-label">Print Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-615110" class="tncms-block padding-bottom"><div class="follow-links-615110 default">
    
    <section id="block-615110" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615110 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/thesouthendwsu/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/thesouthendwsu/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesouthendwsu/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thesouthend.wayne.edu",
  "sameAs" : ["http://facebook.com/thesouthendwsu/","http://twitter.com/thesouthendwsu/","https://www.instagram.com/thesouthendwsu/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-615110 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-615101" class="tncms-block"><section id="block-615101" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-615101 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-615105" class="tncms-block padding-bottom"><section id="block-615105" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/content/tncms/custom/image/9d760058-fc58-11e7-992b-e3e5e6b134a5.png?_dc=1516284318" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-615102" class="tncms-block"><section id="block-615102" class="block emphasis-h4   " ><address>
    <strong>thesouthend.wayne.edu</strong><br>
    Student Center, 5221 Gullen Mall, Room 369<br>
    Detroit, MI 48202
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:thesouthend.wsu@gmail.com">thesouthend.wsu@gmail.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-615055" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-615055"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">thesouthend.wayne.edu</a>, Student Center, 5221 Gullen Mall, Room 369 Detroit, MI</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_615112 = $('#user-controls-615112 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_615112.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_615112.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_615111 = $('#user-controls-615111 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_615111.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_615111.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thesouthend.wayne.edu/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>